<!DOCTYPE html>
<html lang="en">
<head>
<title>Stephen Colbert: Dumping DACA Won't MAGA - Little Green Footballs</title>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="google-site-verification" content="1FsgqwLvTGN_41sAMlewHN2K8dqqbEskJ72w0n9lABY">

<link rel="canonical" href="http://littlegreenfootballs.com/article/47514_Stephen_Colbert-_Dumping_DACA_Wont_MAGA">

<meta name="twitter:site:id" content="21785215">
<meta name="twitter:domain" content="littlegreenfootballs.com">

<base href="http://littlegreenfootballs.com/weblog/">
<meta property="og:site_name" content="Little Green Footballs" />
<meta property="fb:app_id" content="130576650331791" />

<meta property="og:title" content="Stephen Colbert: Dumping DACA Won't MAGA" />
<meta property="og:type" content="article" />


<meta property="og:url" content="http://littlegreenfootballs.com/article/47514_Stephen_Colbert-_Dumping_DACA_Wont_MAGA" />
<meta name="twitter:card" content="photo">
<meta name="twitter:site" content="@Green_Footballs">
<meta name="twitter:creator" content="@Green_Footballs">

<meta property="og:image" content="http://littlegreenfootballs.com/weblog/thumbnails/charles/2017/09/07/3r6uM93zREI.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="480" />
<meta name="twitter:image:src" content="http://littlegreenfootballs.com/weblog/thumbnails/charles/2017/09/07/3r6uM93zREI.jpg">
<meta name="twitter:image:width" content="640">
<meta name="twitter:image:height" content="480">

<meta property="og:description" content="Stephen uses his first monologue back from break to address the latest heartless move from the Trump administration." />
<meta name="twitter:description" content="Stephen uses his first monologue back from break to address the latest heartless move from the Trump administration.">


<meta name="keywords" content="Bigotry, DACA, Donald Trump, Heartless Bastard, Immigration, Stephen Colbert">

<script src="https://use.fontawesome.com/d7d72b1833.js"></script>
<link rel="stylesheet" href="//fonts.googleapis.com/css?family=Roboto:400,400italic,700,700italic%7CCabin+Condensed:600">
<link rel="stylesheet" href="//cdn.jsdelivr.net/font-hack/2.018/css/hack-extended.min.css">
<link rel="stylesheet" href="/css/lgf.min.1504293746.css">
<link rel="stylesheet" media="only screen and (min-width: 320px) and (max-width:720px)" href="/css/lgf-max480.min.1502940106.css">



<link rel="shortcut icon" href="http://littlegreenfootballs.com/favicon.ico" type="image/x-icon">
<link rel="apple-touch-icon" href="/LGF-Icon-100X100.1363567419.png">
<link rel="alternate" type="application/rss+xml" title="LGF RSS Feed" href="http://site2.littlegreenfootballs.com/feed">
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js"></script>
<script>
$(function() {
	$('a[href="#"]').click(function(e) {
		e.preventDefault();
	});
});
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8163483915991597",
    enable_page_level_ads: true
  });
</script>

<script> window.astip_client = "ca-tipjar-pub-8163483915991597" </script>
<script async src="https://www.gstatic.com/astip/astip.js"></script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/110652087/Adsense_Leaderboard', [728, 90], 'div-gpt-ad-1483507004260-0').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_AllPages_HalfPage_300x600', [300, 600], 'div-gpt-ad-1483507004260-1').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Articles_300or336', [300, 250], 'div-gpt-ad-1483507004260-2').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Below_Comments_300x250', [300, 250], 'div-gpt-ad-1483507004260-3').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_FrontPageRect_300or336', [300, 250], 'div-gpt-ad-1483507004260-4').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_MediumRect_300x250', [300, 250], 'div-gpt-ad-1483507004260-5').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Mobile_300x250_1', [300, 250], 'div-gpt-ad-1483507004260-6').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Mobile_300x250_2', [300, 250], 'div-gpt-ad-1483507004260-7').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


</head>

<body>


<div id="bigwrap">



<header data-type="articles">
<a href="/" class="nhov"><img src="lgf-masthead-logo-smaller-light.png" id="lgflogo" width="210" height="80" alt="LGF"></a><div id="regpanel">
<div id="lgfuser" class="out"><a href="https://littlegreenfootballs.com/signin">Sign In</a> &#8226; <a href="#" class="lgfregister">Register</a> &#8226; <a href="https://littlegreenfootballs.com/resetpass" class="smalltext">Forgot password?</a></div></div>
</header>

<div id="topnav">
<ul>
<li><a href="/">Home</a></li>
<li id="pgs"><a href="/pages" id="lgf-pages">LGF Pages</a><div id="lgfpagestip" class="tooltip"><div class="dropdown-caret"></div>
<p>This button leads to the main index of LGF Pages, our user-submitted articles. You can post your own LGF Pages simply by registering a free account with us.</p></div></li>
<li id="li-cats"><a href="#" id="categories">Categories</a>
<div id="categorytip" class="tooltip">
<div class="dropdown-caret"></div>
<a href="http://littlegreenfootballs.com/articleCategory/Arts">Arts</a>
<a href="http://littlegreenfootballs.com/articleCategory/Blogosphere">Blogosphere</a>
<a href="http://littlegreenfootballs.com/articleCategory/Books">Books</a>
<a href="http://littlegreenfootballs.com/articleCategory/Business">Business</a>
<a href="http://littlegreenfootballs.com/articleCategory/Crime">Crime</a>
<a href="http://littlegreenfootballs.com/articleCategory/Culture">Culture</a>
<a href="http://littlegreenfootballs.com/articleCategory/Education">Education</a>
<a href="http://littlegreenfootballs.com/articleCategory/Entertainment">Entertainment</a>
<a href="http://littlegreenfootballs.com/articleCategory/Environment">Environment</a>
<a href="http://littlegreenfootballs.com/articleCategory/Great+Deals">Great Deals</a>
<a href="http://littlegreenfootballs.com/articleCategory/Health">Health</a>
<a href="http://littlegreenfootballs.com/articleCategory/History">History</a>
<a href="http://littlegreenfootballs.com/articleCategory/Humor">Humor</a>
<a href="http://littlegreenfootballs.com/articleCategory/Images">Images</a>
<a href="http://littlegreenfootballs.com/articleCategory/Immigration">Immigration</a>
<a href="http://littlegreenfootballs.com/articleCategory/Internet">Internet</a>
<a href="http://littlegreenfootballs.com/articleCategory/Law">Law</a>
<a href="http://littlegreenfootballs.com/articleCategory/LGF">LGF</a>
<a href="http://littlegreenfootballs.com/articleCategory/Lifestyle">Lifestyle</a>
<a href="http://littlegreenfootballs.com/articleCategory/Media">Media</a>
<a href="http://littlegreenfootballs.com/articleCategory/Middle+East">Middle East</a>
<a href="http://littlegreenfootballs.com/articleCategory/Moonbats">Moonbats</a>
<a href="http://littlegreenfootballs.com/articleCategory/Music">Music</a>
<a href="http://littlegreenfootballs.com/articleCategory/Open">Open</a>
<a href="http://littlegreenfootballs.com/articleCategory/Opinion">Opinion</a>
<a href="http://littlegreenfootballs.com/articleCategory/Politics">Politics</a>
<a href="http://littlegreenfootballs.com/articleCategory/Poll">Poll</a>
<a href="http://littlegreenfootballs.com/articleCategory/Private">Private</a>
<a href="http://littlegreenfootballs.com/articleCategory/Religion">Religion</a>
<a href="http://littlegreenfootballs.com/articleCategory/Science">Science</a>
<a href="http://littlegreenfootballs.com/articleCategory/Sports">Sports</a>
<a href="http://littlegreenfootballs.com/articleCategory/Technology">Technology</a>
<a href="http://littlegreenfootballs.com/articleCategory/Terrorism">Terrorism</a>
<a href="http://littlegreenfootballs.com/articleCategory/Travel">Travel</a>
<a href="http://littlegreenfootballs.com/articleCategory/US+News">US News</a>
<a href="http://littlegreenfootballs.com/articleCategory/Video">Video</a>
<a href="http://littlegreenfootballs.com/articleCategory/Weird">Weird</a>
<a href="http://littlegreenfootballs.com/articleCategory/Wingnuts">Wingnuts</a>
<a href="http://littlegreenfootballs.com/articleCategory/World">World</a>
<a href="http://littlegreenfootballs.com/articleCategory/WTF">WTF</a>
</div></li>
<li id="li-daily"><a href="#" id="datep">Daily</a><input type="hidden" id="topcalendar"><div></div></li>
<li><a href="/monthly">Monthly</a></li>
<li id="li-socials"><a href="#" id="socials">Social</a>
<div id="socialtip" class="tooltip">
<div class="dropdown-caret"></div>
<a href="https://twitter.com/Green_Footballs"><i class="fa fa-twitter-square"></i> Twitter</a>
<a href="https://www.facebook.com/littlegreenfootballs"><i class="fa fa-facebook-square"></i> Facebook</a>
</div></li>
<li id="li-fun"><a href="#" id="lgf-fun">Fun</a>
<div id="funtip" class="tooltip">
<div class="dropdown-caret"></div>
<a href="http://littlegreenfootballs.com/memes" target="_blank">The Meme Machine</a>
<a href="http://littlegreenfootballs.com/trumpsticker" target="_blank">The Trump Bumper Sticker Generator</a>
<a href="http://littlegreenfootballs.com/weblog/lgf-random-trump-tweet.php" target="_blank">The Random Trump Tweet Machine</a>
<a href="http://littlegreenfootballs.com/weblog/lgf-playlist.php" target="_blank">LGF Playlist</a>
</div></li>
<li><a href="/search" id="lgf-search" accesskey="F">Search</a></li>
<li><a href="http://littlegreenfootballs.com/about" id="aboutlgf">About</a></li>
<li><a href="#" id="contact">Contact</a></li>
</ul>
</div>

<div id="wrapper" class="individual">


<div id="topbannerad">
<!-- /110652087/Adsense_Leaderboard -->
<div id='div-gpt-ad-1483507004260-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1483507004260-0'); });
</script>
</div>
</div>

<div id="leftContent">

<div id="midColumn" class="article" data-ptype="article" data-t="0">

<div id="maincontent">
<p class="showtoplink" data-a="0">&nbsp;</p>

<div id="toprel"></div>


<ul class="navpanel">
<li class="lft"><a href="http://littlegreenfootballs.com/article/47513_New_From_Olbermann-_Why_We_Must_Talk_About_Trumps_Mental_Health" accesskey="p"><i class="fa fa-arrow-left"></i> New From Olbermann: Why We Must Talk About Trump's Mental Health (191)</a></li>
<li class="mid"><a href="/">Front Page</a></li>
<li class="rgt"></li>
</ul>

<!-- google_ad_section_start -->
<article id="article" class="eclass" data-id="47514" data-cat="18" data-h="2gJsIn7">
<h2 class="atitle">Stephen Colbert: Dumping DACA Won’t MAGA</h2>

<div itemscope itemtype="http://schema.org/Person" itemid="http://littlegreenfootballs.com" class="byline"><a href="#" class="lgfuser" data-u="Charles"><img src="icon/charles.sm.0000000070.jpg" class="liz" width="24" height="24" alt=""> </a><span class="byname"><a href="http://littlegreenfootballs.com" class="authlink" rel="author" data-byline-name="Charles Johnson" itemprop="name">Charles Johnson</a></span><a href="#" class="twttrfollow" data-name="Green_Footballs"><i class="fa fa-twitter"></i></a><div class="lcom"><a href="http://littlegreenfootballs.com/article/47514_Stephen_Colbert-_Dumping_DACA_Wont_MAGA/comments/#ctop" class="numcoms" rel="nofollow"><i class="fa fa-comments"></i>11</a></div></div>
<div class="timedate"><a href="/articleCategory/Humor" class="ajc">Humor</a><span class="pinfo"><time datetime="2017-09-07T05:15:52Z"><a href="/day/2017-09-07" class="time" title="Thursday, September 7, 2017 at 12:15 am PDT">2 hours, 10 minutes ago</a> </time> &#8226; Views: <em>599</em></span></div>
<div class="sharetools" data-share='{"g":0,"t":0,"r":0,"a":1,"f":0}'><a href="#" class="tweetit" title="Number of times this article's Twitter URL has been clicked"><span></span><i class="fa fa-twitter fa-lg"></i></a><a href="http://www.facebook.com/sharer.php?u=http://littlegreenfootballs.com/article/47514_Stephen_Colbert-_Dumping_DACA_Wont_MAGA" class="fbshare"><span>2</span><i class="fa fa-facebook-square fa-lg"></i></a></div>
<div class="thepost">
<p><a class="embedOpen" data-opts='{"type":"iframe","attributes":{"width":640,"height":360}}' href="https://www.youtube.com/embed/3r6uM93zREI?iv_load_policy=3&modestbranding=1">YouTube</a></p>
<blockquote>
<p>Stephen uses his first monologue back from break to address the latest heartless move from the Trump administration.</p>
</blockquote>

<!-- google_ad_section_end -->
</div>
<div class="postfooter">
<div class="rating"><ul class="rateb"><li class="cra"><a href="#" class="rate">0</a></li><li><a href="#" class="imi">down</a></li><li><a href="#" class="ipl">up</a></li></ul></div>
<div class="articleTools">
<a href="/spy/article/47514" target="_blank" title="Spy Mode" class="no"><i class="fa fa-search fa-lg fa-flip-horizontal"></i></a><a href="#" class="moremail" title="Email this"><i class="fa fa-envelope-o fa-lg"></i></a><a href="/print/47514" target="_blank" title="Print"><i class="fa fa-print fa-lg"></i></a>
</div>
<div class="tagdiv"><a href="http://littlegreenfootballs.com/tag/Bigotry" rel="tag" target="_blank" class="ajt">Bigotry</a>
<a href="http://littlegreenfootballs.com/tag/DACA" rel="tag" target="_blank" class="ajt">DACA</a>
<a href="http://littlegreenfootballs.com/tag/Donald+Trump" rel="tag" target="_blank" class="ajt">Donald Trump</a>
<a href="http://littlegreenfootballs.com/tag/Heartless+Bastard" rel="tag" target="_blank" class="ajt">Heartless Bastard</a>
<a href="http://littlegreenfootballs.com/tag/Immigration" rel="tag" target="_blank" class="ajt">Immigration</a>
<a href="http://littlegreenfootballs.com/tag/Stephen+Colbert" rel="tag" target="_blank" class="ajt">Stephen Colbert</a></div>
</div>
</article>
<div id="rcjsload_6ae4ad"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w=22083&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_6ae4ad"); rcds.appendChild(rcel);
})();
</script>
</div>


<p id="goback"><a href="#" id="backtotop" class="button">Jump to top</a></p>

</div>

</div>

<!-- The dreaded right column -->

<div id="rightColumn">

<a href="#" class="lgfpages mytip" id="createpage">Create a Page<span class="btleft">This is the LGF Pages posting bookmarklet. To use it, drag this button to your browser&#39;s bookmark bar, and title it &#39;LGF Pages&#39; (or whatever you like). Then browse to a site you want to post, select some text on the page to use for a quote, click the bookmarklet, and the Pages posting window will appear with the title, text, and any embedded video or audio files  already filled in, ready to go.<br>Or... you can just click this button to open the Pages posting window right away.<br><em>Last updated: 2016-01-01 10:29 am PST</em></span></a>

<a href="/article/42246_The_Little_Green_Footballs_Users_Guide" id="usersguide" class="lgfpages">LGF User&#39;s Guide</a>

<a href="/feeds" class="lgfpages" id="lgf-rss">RSS Feeds</a>

<a href="#" class="lgfpages tweetbutton"><i class="fa fa-twitter fa-lg"></i> Tweet</a>


<div class="bannerad">
<!-- /110652087/LGF_AllPages_HalfPage_300x600 -->
<div id='div-gpt-ad-1483507004260-1' style='height:600px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1483507004260-1'); });
</script>
</div>
</div>

<div id="donations">

<p class="support">Help support Little Green Footballs!</p>
<a target="_blank" class="gofundme nhov" href="http://www.gofundme.com/green_footballs?utm_medium=wdgt" title="Visit this page now."><img src="https://funds.gofundme.com/css/3.0_donate/green/widget.png" width="188" height="126" alt=""></a>

<div class="donationbox">
<form action="https://www.paypal.com/cgi-bin/webscr" method="post" id="ppsubscribe" target="_blank">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="PNPE6AHQV6PZJ">
<input type="hidden" name="custom" value="">
<input type="hidden" name="return" value="http://littlegreenfootballs.com/weblog/lgf-subscription-thanks.php?custom=">
<input type="hidden" name="rm" value="2">
<input type="hidden" name="currency_code" value="USD">
<input type="hidden" name="on0" value="Ad-free subscriptions">
<p class="smalltext">Subscribe now for <span class="mytip"><a href="javascript:void(0)">ad-free access!</a><span class="ltmid"><a href="#" class="lgfregister">Register and sign in</a> to a free LGF account before subscribing, and your ad-free access will be automatically enabled.</span></span></p>
<select name="os0" id="os0">
<option value="One year">One year: $59.95 USD - yearly</option>
<option value="One month">One month: $10.00 USD - monthly</option>
</select>
<div style="margin-top:4px;">
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_subscribeCC_LG.gif" name="submit" alt="PayPal - The safer, easier way to pay online!"><img alt="" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1">
</div>
</form>
</div>

<a href="https://paypal.me/LittleGreenFootballs" class="nhov button lgfamazon">Donate with<br><img src="http://littlegreenfootballs.com/weblog/pp-logo-200px.png" width="150" alt="PayPal"></a>

<a href="https://cash.me/$LGF" class="nhov button lgfamazon"><img src="http://littlegreenfootballs.com/weblog/donate-squarecash.png" width="150" alt="Square Cash"></a>

<a href="http://www.amazon.com/ref=as_li_ss_tl?_encoding=UTF8&amp;camp=1789&amp;creative=390957&amp;linkCode=ur2&amp;tag=littlegreenfo-20&amp;linkId=BXCLSIXMGVGFN7AD" class="nhov button lgfamazon" style="font-size: 16px !important;line-height: 23px !important;padding: 1px 8px 8px !important;">Shop at <img src="http://littlegreenfootballs.com/weblog/amazonlogo-sm.png" width="72" height="24" alt="amazon" style="position:relative;top:10px;"><br>as an LGF Associate!</a>

</div>

<div class="bannerad">
<!-- /110652087/LGF_MediumRect_300x250 -->
<div id='div-gpt-ad-1483507004260-5' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1483507004260-5'); });
</script>
</div>
</div>


<dl id="featured">
<dt><a href="#" class="mytip">Featured Pages<span class="ltmid pglist">Click to refresh</span></a></dt>
<dd class="pg show" data-id="324502" data-t="1504656548" data-h="2gDu7f1" data-n="13738" data-m=""><a href="/page/324502_Memorandum_on_Rescission_of_De" class="pttl mytip">Memorandum on Rescission of Deferred Action for Childhood Arrivals (DACA)<span class="ltmid"> Memorandum on Rescission Of Deferred Action For Childhood Arrivals (DACA)Release Date: September 5, 2017 MEMORANDUM FOR: James W. McCamentActing DirectorU.S. Citizenship and Immigration Services Thomas D. HomanActing DirectorU.S. Immigration and Customs Enforcement Kevin K. McAleenanActing CommissionerU.S. Customs and Border ...</span></a><br><a href="#" class="lgfuser" data-u="jaunte"><img src="icon/jaunte.sm.0000000000.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">jaunte</span><br><span>1 day, 16 hours ago<br>Views: 264 &#8226; Comments: 1 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F324502_Memorandum_on_Rescission_of_De" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="324501" data-t="1504656546" data-h="2gBVczc" data-n="28166" data-m="http://littlegreenfootballs.com/weblog/img/rightwingconspirator/2017/09/05/daca.jpg"><a href="/page/324501_The_DACA_Rules_Not_Good_Enough" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/rightwingconspirator/2017/09/05/daca.phone.jpg" class="pgimage" alt=""></a><a href="/page/324501_The_DACA_Rules_Not_Good_Enough" class="pttl mytip">The DACA Rules Not Good Enough for the GOP<span class="ltmid"> Eligibility To be eligible, illegal immigrants must have entered the United States before their 16th birthday and prior to June 2007, be currently in school, a high school graduate or be honorably discharged from the military, be under the ...</span></a><br><a href="#" class="lgfuser" data-u="Rightwingconspirator"><img src="icon/rightwingconspirator.sm.0000000019.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Unshaken Defiance</span><br><span>1 day, 20 hours ago<br>Views: 277 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F324501_The_DACA_Rules_Not_Good_Enough" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 1<br>Comments: 0</span></a>: 1<br></span></dd>
<dd class="pg show" data-id="324499" data-t="1504576201" data-h="2eExzt4" data-n="37942" data-m=""><a href="/page/324499_Prosperity_Gospel_Its_a_Shame_" class="pttl mytip">Prosperity Gospel, It’s a Shame Some Don’t Know It’s a Sham<span class="ltmid">In 2008, prosperity gospel guru Joel Osteen authored a book titled “Making Wise Choices – Your Decisions Determine Your Destiny” so he shouldn’t be too surprised that, in the middle of Hurricane Harvey, during a ‘once in 500 year storm’, ...</span></a><br><a href="#" class="lgfuser" data-u="Earnest Badger"><img src="icon/earnest_badger.sm.0000000001.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Earnest Badger</span><br><span>2 days, 10 hours ago<br>Views: 462 &#8226; Comments: 2 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 3 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F324499_Prosperity_Gospel_Its_a_Shame_" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 1<br>Comments: 0</span></a>: 1<br></span></dd>
<dd class="pg show" data-id="324498" data-t="1504537531" data-h="2gyWn2n" data-n="13653" data-m=""><a href="/page/324498_Why_Aung_San_Suu_Kyis_Nobel_Pe" class="pttl mytip">Why Aung San Suu Kyi’s Nobel Peace Prize Won’t Be Revoked<span class="ltmid">I used to be a supporter of hers, but I can't support her anymore. HONG KONG — Daw Aung San Suu Kyi, the de facto leader of Myanmar and a Nobel Peace Prize laureate who once embodied her country’s fight ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>2 days, 18 hours ago<br>Views: 419 &#8226; Comments: 0 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F324498_Why_Aung_San_Suu_Kyis_Nobel_Pe" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="324497" data-t="1504537512" data-h="2eCIjYI" data-n="37744" data-m="http://littlegreenfootballs.com/weblog/img/yourefiredin2020/2017/05/18/devos.jpg"><a href="/page/324497_“Wellcome_to_the_Trump_Error" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/yourefiredin2020/2017/05/18/devos.phone.jpg" class="pgimage" alt=""></a><a href="/page/324497_“Wellcome_to_the_Trump_Error" class="pttl mytip">“Wellcome to the Trump Error!!”, A Back-to-School Guest Piece By Betsy DeVos<span class="ltmid">FAKE NEWS TIME has landed a special exclusive guest piece by Secretary of Education Betsy DeVos. Here it is: WELLCOME TO THE TRUMP ERROR!!By Betsy DeVos Hey kidz! Its me Betsy DeVos!! Laber Day is hear and that meens end ...</span></a><br><a href="#" class="lgfuser" data-u="yourefiredin2020"><img src="lgfu.png" class="lgfu" alt=""></a><span class="uname">yourefiredbefore2020</span><br><span>2 days, 20 hours ago<br>Views: 827 &#8226; Comments: 0 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 47 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F324497_%E2%80%9CWellcome_to_the_Trump_Error" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 2<br>Comments: 0</span></a>: 2<br></span></dd>
<dd class="pg show" data-id="324495" data-t="1504451772" data-h="2guFsy0" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/img/thanos/2017/09/03/36d91d15.jpg"><a href="/page/324495_Walter_Becker_Dead-_Steely_Dan" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/thanos/2017/09/03/36d91d15.phone.jpg" class="pgimage" alt=""></a><a href="/page/324495_Walter_Becker_Dead-_Steely_Dan" class="pttl mytip">Walter Becker Dead: Steely Dan Guitarist and Co-Founder Was 67<span class="ltmid"> I grew up listening to Walter and his tastefully emotional guitar playing; just one note could set and sustain your mood for a week and Steely Dan was almost the entire soundtrack for my formative years. Walter's signature licks ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>3 days, 18 hours ago<br>Views: 843 &#8226; Comments: 2 &#8226; Rating: <span class="plus">6</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 72 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F324495_Walter_Becker_Dead-_Steely_Dan" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 11<br>Comments: 11</span></a>: 11<br></span></dd><dd class="center show"><button type="button" id="morefeatured">More</button></dd>
</dl>

<div id="nowplaydiv">
</div>


<dl id="recent">
<dt><a href="#" class="mytip">Recent Pages<span class="ltmid pglist">Click to refresh</span></a></dt>
<dd class="pg show" data-id="324503" data-t="1504754268" data-h="2gIorAz" data-n="29467" data-m="http://littlegreenfootballs.com/weblog/thumbnails/teleskiguy/2017/09/06/csoP8Didoi0.jpg"><a href="/page/324503_This_Is_What_Its_Like_Inside_N" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/teleskiguy/2017/09/06/csoP8Didoi0.phone.jpg" class="pgimage" alt=""></a><a href="/page/324503_This_Is_What_Its_Like_Inside_N" class="pttl mytip">This Is What It’s Like Inside North Korea’s Luxury Ski Resort | National Geographic<span class="ltmid">Hey, they allow snowboarding in North Korea! That's better than Alta, UT, Deer Valley, UT, and Mad River Glen, VT, who don't allow snowboarding. Get a glimpse of what life is like in North Korea, a country rarely seen by ...</span></a><br><a href="#" class="lgfuser" data-u="teleskiguy"><img src="icon/teleskiguy.sm.0000000000.jpg" class="liz" width="24" height="18" alt=""></a> <span class="uname">teleskiguy</span><br><span>6 hours, 8 minutes ago<br>Views: 144 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 3 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F324503_This_Is_What_Its_Like_Inside_N" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 1<br>Comments: 0</span></a>: 1<br></span></dd>
<dd class="pg show" data-id="324500" data-t="1504577468" data-h="2gAczjK" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2017/09/04/HWq_-TLRbd4.jpg"><a href="/page/324500_Aimee_Mann_-_Patient_Zero_-Liv" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2017/09/04/HWq_-TLRbd4.phone.jpg" class="pgimage" alt=""></a><a href="/page/324500_Aimee_Mann_-_Patient_Zero_-Liv" class="pttl mytip">Aimee Mann - Patient Zero (Live on KEXP)<span class="ltmid">kexp.org presents Aimee Mann performing "Patient Zero" live in the KEXP studio. Recorded July 17, 2017.  Host: Stevie ZoomAudio Engineer: Chris Bailey &amp; Kevin SuggsCameras: Scott Holpainen, Jeff Wenzel &amp; Justin WilmoreEditor: Justin Wilmore  kexp.orgaimeemann.com</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>2 days, 7 hours ago<br>Views: 340 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F324500_Aimee_Mann_-_Patient_Zero_-Liv" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="324496" data-t="1504458953" data-h="2eAiybE" data-n="13653" data-m=""><a href="/page/324496_Settlement_in_Lawsuit_on_Behal" class="pttl mytip">Settlement in Lawsuit on Behalf of Two Women Who Were Harassed Applying for Marriage License<span class="ltmid">More: Americans United and Fairness West Virginia have... - Americans United for Separation of Church and State</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>3 days, 16 hours ago<br>Views: 432 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F324496_Settlement_in_Lawsuit_on_Behal" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="324494" data-t="1504386254" data-h="2gt5xgK" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/img/thanos/2017/09/02/c8019639.jpg"><a href="/page/324494_Jeff_Bezos_Wants_to_Give_More_" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/thanos/2017/09/02/c8019639.phone.jpg" class="pgimage" alt=""></a><a href="/page/324494_Jeff_Bezos_Wants_to_Give_More_" class="pttl mytip">Jeff Bezos Wants to Give More Money to Charity. He Should Pay His Workers First.<span class="ltmid"> This is the story of our age, the disruption and change turned out to all be about screwing middle class workers when you get to end effect. Amazon contracts out their warehouse work to gig economy pirate capitalist groups. ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>4 days, 12 hours ago<br>Views: 444 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F324494_Jeff_Bezos_Wants_to_Give_More_" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="324493" data-t="1504382117" data-h="2gt6tBW" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/img/thanos/2017/09/02/b07b97fa.jpg"><a href="/page/324493_Despite_Horrible_Summer_Box_Of" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/thanos/2017/09/02/b07b97fa.phone.jpg" class="pgimage" alt=""></a><a href="/page/324493_Despite_Horrible_Summer_Box_Of" class="pttl mytip">Despite Horrible Summer Box Office, Moviegoing Isn’t Dead: Lessons Learned<span class="ltmid"> Our creative industries are the engines of our future economy so I tend to watch them a bit. The lack of an August marquee title in the spirit of last year’s Suicide Squad has slowed the annual box office ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>4 days, 13 hours ago<br>Views: 403 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 3 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F324493_Despite_Horrible_Summer_Box_Of" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="324491" data-t="1504368684" data-h="2exWRZM" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2017/09/02/TRqiFPpw2fY.jpg"><a href="/page/324491_Foo_Fighters_-_the_Sky_Is_a_Ne" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2017/09/02/TRqiFPpw2fY.phone.jpg" class="pgimage" alt=""></a><a href="/page/324491_Foo_Fighters_-_the_Sky_Is_a_Ne" class="pttl mytip">Foo Fighters - the Sky Is a Neighborhood<span class="ltmid"> The second track out now from the new album ‘Concrete and Gold’ coming 09.15.17Video directed by Dave Grohl. Explore your neighborhood. View constellations on your phone: sky.foofighters.com LISTENApple Music – smarturl.itSpotify – smarturl.itiTunes – smarturl.itAmazon – smarturl.itGoogle Play – ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>4 days, 17 hours ago<br>Views: 346 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F324491_Foo_Fighters_-_the_Sky_Is_a_Ne" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="324488" data-t="1504349984" data-h="2grXdOh" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/img/thanos/2017/09/02/1354d481.jpg"><a href="/page/324488_San_Francisco_Sets_All-Time_He" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/thanos/2017/09/02/1354d481.phone.jpg" class="pgimage" alt=""></a><a href="/page/324488_San_Francisco_Sets_All-Time_He" class="pttl mytip">San Francisco Sets All-Time Heat Record Downtown at 106 Degrees During State’s Hottest Recorded Summer<span class="ltmid"> almost 150 years of record keeping, it has never been as hot in San Francisco as it was on Friday. Amid a brutal heat wave that has broiled California for a week while intermittently knocking out power to thousands ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>4 days, 22 hours ago<br>Views: 440 &#8226; Comments: 0 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F324488_San_Francisco_Sets_All-Time_He" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="324486" data-t="1504310248" data-h="2ewtzus" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2017/09/01/m7_1HUEvieE.jpg"><a href="/page/324486_Hide_and_Seek_-_Jacob_Collier_" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2017/09/01/m7_1HUEvieE.phone.jpg" class="pgimage" alt=""></a><a href="/page/324486_Hide_and_Seek_-_Jacob_Collier_" class="pttl mytip">Hide and Seek - Jacob Collier [Live at House]<span class="ltmid"> Jacob Collier performs Imogen Heap's infamous ballad "Hide and Seek" live at House Studios in Washington DC. See Jacob live on tour → bit.ly See more videos from House here → youtube.com Check out Jacob's debut album 'In My ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>5 days, 9 hours ago<br>Views: 520 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F324486_Hide_and_Seek_-_Jacob_Collier_" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="324485" data-t="1504225556" data-h="2etwSmj" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/img/thanos/2017/08/31/914379b3.jpg"><a href="/page/324485_Omei_Closes_After_Community_Bo" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/thanos/2017/08/31/914379b3.phone.jpg" class="pgimage" alt=""></a><a href="/page/324485_Omei_Closes_After_Community_Bo" class="pttl mytip">O’mei Closes After Community Boycotts Santa Cruz Restaurant<span class="ltmid"> Grigsby’s donations, publicly available information through the Federal Election Commission, were brought to light on Aug. 16 by community news site The San Francisco Bay Area Independent Media Center, at indybay.org. The issue of Grigsby’s donations comes in the ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>6 days, 9 hours ago<br>Views: 875 &#8226; Comments: 1 &#8226; Rating: <span class="plus">3</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F324485_Omei_Closes_After_Community_Bo" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="324480" data-t="1504138884" data-h="2xNWaPU" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/img/thanos/2017/08/30/ef7db653.jpg"><a href="/page/324480_Kc_Trails_Killing_Suspect-_Kil" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/thanos/2017/08/30/ef7db653.phone.jpg" class="pgimage" alt=""></a><a href="/page/324480_Kc_Trails_Killing_Suspect-_Kil" class="pttl mytip">Kc Trails Killing Suspect: ‘Kill All White People’<span class="ltmid"> The 22-year-old man suspected of shooting five middle-aged white men since last year — including four on south Kansas City walking trails — threatened in 2014 to shoot up a school and “kill all white people,” according to court ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 week ago<br>Views: 791 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F324480_Kc_Trails_Killing_Suspect-_Kil" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd><dd class="center show"><button type="button" id="morerecent">More</button></dd>
</dl>


<div id="lgf-tools">


<h4><a href="#" class="aflippy" data-s="headlines">&#x25BA; LGF Headlines</a></h4>
<ul class="slider lgftools">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="tweetarticles">&#x25BA; Tweeted Articles</a></h4>
<ul class="slider lgfcoms ulpages">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="tweetpages">&#x25BA; Tweeted Pages</a></h4>
<ul class="slider lgfcoms ulpages">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="topcoms">&#x25BA; Top 10 Comments</a></h4>
<ul class="slider lgfcoms">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="botcoms">&#x25BA; Bottom Comments</a></h4>
<ul class="slider lgfcoms">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="reccoms">&#x25BA; Recent Comments</a></h4>
<ul class="slider lgfcoms">
<li>Loading...</li>
</ul>

<h4 class="flipdivide"><a href="#" class="flippy">&#x25BA; Tools/Info</a></h4><ul class="slider lgftools stripe"><li><a href="lgf-showall.php">Show All Entries</a></li><li><a href="lgf-referrers.php" accesskey="R">Referrers</a></li><li><a href="lgf-playlist.php">Playlist</a></li><li><a href="lgf-longurl.php">Unshorten a URL</a></li><li><a href="https://twitter.com/Green_Footballs" target="_blank">LGF on Twitter</a></li><li><a href="https://plus.google.com/103780119888641996489?rel=author">LGF on Google Plus</a></li><li><a href="http://feedproxy.google.com/LittleGreenFootballs" class="hov"><span class="feedicon"><img src="/weblog/feed-icon.gif" width="12" height="12" alt=""></span>&nbsp;&nbsp;LGF Articles Feed</a></li><li><a href="http://feeds2.feedburner.com/LittleGreenLinks" class="hov"><span class="feedicon"><img src="/weblog/feed-icon.gif" width="12" height="12" alt=""></span>&nbsp;&nbsp;LGF Pages Feed</a></li><li><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&amp;business=R5UBL6YXVBTXY&amp;lc=US&amp;item_name=Little%20Green%20Footballs&amp;no_note=0&amp;cn=Message%20%28optional%29&amp;no_shipping=1&amp;currency_code=USD&amp;bn=PP%2dDonationsBF%3abtn_donate_LG%2egif%3aNonHosted" target="_blank">Donate with PayPal</a></li><li><a href="http://www.amazon.com/gp/redirect.html?ie=UTF8&amp;location=http%3A%2F%2Fwww.amazon.com%2Fgp%2Fhomepage.html%3Fie%3DUTF8%26%252AVersion%252A%3D1%26%252Aentries%252A%3D0&amp;tag=littlegreenfo-20&amp;linkCode=ur2&amp;camp=1789&amp;creative=390957" target="_blank">Shop at Amazon (LGF Associate Link)</a></li></ul>

<h4><a href="#" class="aflippy" data-s="tags">&#x25BA; Tag Cloud</a></h4>
<div class="tagslide">
</div>

</div>


<a class="twitter-timeline" href="https://twitter.com/Green_Footballs" data-widget-id="243420148831227905" data-width="300">Tweets by @Green_Footballs</a>

<div class="fb-page" data-href="https://www.facebook.com/littlegreenfootballs" data-tabs="timeline" data-height="700" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/littlegreenfootballs"><a href="https://www.facebook.com/littlegreenfootballs">Little Green Footballs</a></blockquote></div></div>



</div>
</div>

<footer>
<p class="smalltext">&copy; 2017 Little Green Footballs<br>
All Rights Reserved<br>
<a href="Privacy.html">Terms of Use/Privacy Policy</a></p>
<a href="http://hostingmatters.com/" target="_blank" id="hmlogo" class="nhov"><img src="hm_button.gif" width="150" height="40" alt="Hosting Matters"></a>
</footer>

<script>
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-7420482-1']);
_gaq.push(['_trackPageview']);
var ga = document.createElement('script');
ga.type = 'text/javascript';
ga.async = true;
ga.src = 'https://ssl.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0];
s.parentNode.insertBefore(ga, s);
</script>

<script>
var addthis_share = {
	url: 'http://lgf.bz/2gJsIn7'
}
</script>

<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=Stinky"></script>

<script id="facebook-jssdk" src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.9&appId=130576650331791" async></script>

<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery.imagesloaded/4.1.1/imagesloaded.pkgd.min.js"></script>

<script src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
<script src="/lgfjs/jquery.utilities.min.1499195947.js"></script>
<script src="/lgfjs/syntax-3.1.1/jquery.syntax.min.js"></script>

<script src="https://cdnjs.cloudflare.com/ajax/libs/waypoints/4.0.1/jquery.waypoints.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/waypoints/4.0.1/shortcuts/inview.min.js"></script>

<script>
window.LGF = window.LGF || {};
LGF.dpop = true;
LGF.level = false;
LGF.liveUpdates = false;
</script>

<script src="/weblog/lgf-agetdialogs.1487530466.php"></script>
<script src="/lgfjs/lgf-library.min.1499388591.js"></script>
<script src="/lgfjs/lgf.min.1491872211.js"></script>

</div>

<script src="http://ap.lijit.com/www/delivery/fpi.js?z=304229&amp;u=littlegreenfootballs&amp;width=728&amp;height=90"></script>





</body>
</html>
