<!DOCTYPE html>
<html lang="en">
<head>
<title>Let's Cut Right to the Chase: James O'Keefe Is a Lying Weasel - Little Green Footballs</title>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="google-site-verification" content="1FsgqwLvTGN_41sAMlewHN2K8dqqbEskJ72w0n9lABY">

<link rel="canonical" href="http://littlegreenfootballs.com/article/47739_Lets_Cut_Right_to_the_Chase-_James_OKeefe_Is_a_Lying_Weasel">

<meta name="twitter:site:id" content="21785215">
<meta name="twitter:domain" content="littlegreenfootballs.com">

<base href="http://littlegreenfootballs.com/weblog/">
<meta property="og:site_name" content="Little Green Footballs" />
<meta property="fb:app_id" content="130576650331791" />

<meta property="og:title" content="Let's Cut Right to the Chase: James O'Keefe Is a Lying Weasel" />
<meta property="og:type" content="article" />


<meta property="og:url" content="http://littlegreenfootballs.com/article/47739_Lets_Cut_Right_to_the_Chase-_James_OKeefe_Is_a_Lying_Weasel" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@Green_Footballs">
<meta name="twitter:creator" content="@Green_Footballs">

<meta property="og:image" content="http://littlegreenfootballs.com/weblog/img/charles/2017/11/28/f25d0e1a.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="756" />
<meta name="twitter:image:src" content="http://littlegreenfootballs.com/weblog/img/charles/2017/11/28/f25d0e1a.jpg">
<meta name="twitter:image:width" content="1000">
<meta name="twitter:image:height" content="756">

<meta property="og:description" content="Here's a stunning example of the kind of right wing &quot;journalism&quot; James O'Keefe practices. Watch the video above, then watch the following ridiculously deceptive, heavily edited video O'Keefe put out to make himself look good. The Washington Post sends ..." />
<meta name="twitter:description" content="Here's a stunning example of the kind of right wing &quot;journalism&quot; James O'Keefe practices. Watch the video above, then watch the following ridiculously deceptive, heavily edited video O'Keefe put out to make himself look good. The Washington Post sends ...">


<meta name="keywords" content="Disgusting, Dishonesty, James O'Keefe, Right Wing Journalism, Roy Moore, Sexual Harassment, Washington Post">

<script src="https://use.fontawesome.com/d7d72b1833.js"></script>
<link rel="stylesheet" href="//fonts.googleapis.com/css?family=Roboto:400,400italic,700,700italic%7CCabin+Condensed:600">
<link rel="stylesheet" href="//cdn.jsdelivr.net/font-hack/2.018/css/hack-extended.min.css">
<link rel="stylesheet" href="/css/lgf.min.1506882002.css">
<link rel="stylesheet" media="only screen and (min-width: 320px) and (max-width:720px)" href="/css/lgf-max480.min.1502940106.css">



<link rel="shortcut icon" href="http://littlegreenfootballs.com/favicon.ico" type="image/x-icon">
<link rel="apple-touch-icon" href="/LGF-Icon-100X100.1363567419.png">
<link rel="alternate" type="application/rss+xml" title="LGF RSS Feed" href="http://site2.littlegreenfootballs.com/feed">
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js"></script>
<script>
$(function() {
	$('a[href="#"]').click(function(e) {
		e.preventDefault();
	});
});
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8163483915991597",
    enable_page_level_ads: true
  });
</script>

<script> window.astip_client = "ca-tipjar-pub-8163483915991597" </script>
<script async src="https://www.gstatic.com/astip/astip.js"></script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/110652087/Adsense_Leaderboard', [728, 90], 'div-gpt-ad-1483507004260-0').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_AllPages_HalfPage_300x600', [300, 600], 'div-gpt-ad-1483507004260-1').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Articles_300or336', [300, 250], 'div-gpt-ad-1483507004260-2').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Below_Comments_300x250', [300, 250], 'div-gpt-ad-1483507004260-3').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_FrontPageRect_300or336', [300, 250], 'div-gpt-ad-1483507004260-4').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_MediumRect_300x250', [300, 250], 'div-gpt-ad-1483507004260-5').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Mobile_300x250_1', [300, 250], 'div-gpt-ad-1483507004260-6').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Mobile_300x250_2', [300, 250], 'div-gpt-ad-1483507004260-7').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


</head>

<body>


<div id="bigwrap">



<header data-type="articles">
<a href="/" class="nhov"><img src="lgf-masthead-logo-smaller-light.png" id="lgflogo" width="210" height="80" alt="LGF"></a><div id="regpanel">
<div id="lgfuser" class="out"><a href="https://littlegreenfootballs.com/signin">Sign In</a> &#8226; <a href="#" class="lgfregister">Register</a> &#8226; <a href="https://littlegreenfootballs.com/resetpass" class="smalltext">Forgot password?</a></div></div>
</header>

<div id="topnav">
<ul>
<li><a href="/">Home</a></li>
<li id="pgs"><a href="/pages" id="lgf-pages">LGF Pages</a><div id="lgfpagestip" class="tooltip"><div class="dropdown-caret"></div>
<p>This button leads to the main index of LGF Pages, our user-submitted articles. You can post your own LGF Pages simply by registering a free account with us.</p></div></li>
<li id="li-cats"><a href="#" id="categories">Categories</a>
<div id="categorytip" class="tooltip">
<div class="dropdown-caret"></div>
<a href="http://littlegreenfootballs.com/articleCategory/Arts">Arts</a>
<a href="http://littlegreenfootballs.com/articleCategory/Blogosphere">Blogosphere</a>
<a href="http://littlegreenfootballs.com/articleCategory/Books">Books</a>
<a href="http://littlegreenfootballs.com/articleCategory/Business">Business</a>
<a href="http://littlegreenfootballs.com/articleCategory/Crime">Crime</a>
<a href="http://littlegreenfootballs.com/articleCategory/Culture">Culture</a>
<a href="http://littlegreenfootballs.com/articleCategory/Education">Education</a>
<a href="http://littlegreenfootballs.com/articleCategory/Entertainment">Entertainment</a>
<a href="http://littlegreenfootballs.com/articleCategory/Environment">Environment</a>
<a href="http://littlegreenfootballs.com/articleCategory/Great+Deals">Great Deals</a>
<a href="http://littlegreenfootballs.com/articleCategory/Health">Health</a>
<a href="http://littlegreenfootballs.com/articleCategory/History">History</a>
<a href="http://littlegreenfootballs.com/articleCategory/Humor">Humor</a>
<a href="http://littlegreenfootballs.com/articleCategory/Images">Images</a>
<a href="http://littlegreenfootballs.com/articleCategory/Immigration">Immigration</a>
<a href="http://littlegreenfootballs.com/articleCategory/Internet">Internet</a>
<a href="http://littlegreenfootballs.com/articleCategory/Law">Law</a>
<a href="http://littlegreenfootballs.com/articleCategory/LGF">LGF</a>
<a href="http://littlegreenfootballs.com/articleCategory/Lifestyle">Lifestyle</a>
<a href="http://littlegreenfootballs.com/articleCategory/Media">Media</a>
<a href="http://littlegreenfootballs.com/articleCategory/Middle+East">Middle East</a>
<a href="http://littlegreenfootballs.com/articleCategory/Moonbats">Moonbats</a>
<a href="http://littlegreenfootballs.com/articleCategory/Music">Music</a>
<a href="http://littlegreenfootballs.com/articleCategory/Open">Open</a>
<a href="http://littlegreenfootballs.com/articleCategory/Opinion">Opinion</a>
<a href="http://littlegreenfootballs.com/articleCategory/Politics">Politics</a>
<a href="http://littlegreenfootballs.com/articleCategory/Poll">Poll</a>
<a href="http://littlegreenfootballs.com/articleCategory/Private">Private</a>
<a href="http://littlegreenfootballs.com/articleCategory/Religion">Religion</a>
<a href="http://littlegreenfootballs.com/articleCategory/Science">Science</a>
<a href="http://littlegreenfootballs.com/articleCategory/Sports">Sports</a>
<a href="http://littlegreenfootballs.com/articleCategory/Technology">Technology</a>
<a href="http://littlegreenfootballs.com/articleCategory/Terrorism">Terrorism</a>
<a href="http://littlegreenfootballs.com/articleCategory/Travel">Travel</a>
<a href="http://littlegreenfootballs.com/articleCategory/US+News">US News</a>
<a href="http://littlegreenfootballs.com/articleCategory/Video">Video</a>
<a href="http://littlegreenfootballs.com/articleCategory/Weird">Weird</a>
<a href="http://littlegreenfootballs.com/articleCategory/Wingnuts">Wingnuts</a>
<a href="http://littlegreenfootballs.com/articleCategory/World">World</a>
<a href="http://littlegreenfootballs.com/articleCategory/WTF">WTF</a>
</div></li>
<li id="li-daily"><a href="#" id="datep">Daily</a><input type="hidden" id="topcalendar"><div></div></li>
<li><a href="/monthly">Monthly</a></li>
<li id="li-socials"><a href="#" id="socials">Social</a>
<div id="socialtip" class="tooltip">
<div class="dropdown-caret"></div>
<a href="https://twitter.com/Green_Footballs"><i class="fa fa-twitter-square"></i> Twitter</a>
<a href="https://www.facebook.com/littlegreenfootballs"><i class="fa fa-facebook-square"></i> Facebook</a>
</div></li>
<li id="li-fun"><a href="#" id="lgf-fun">Fun</a>
<div id="funtip" class="tooltip">
<div class="dropdown-caret"></div>
<a href="http://littlegreenfootballs.com/memes" target="_blank">The Meme Machine</a>
<a href="http://littlegreenfootballs.com/trumpsticker" target="_blank">The Trump Bumper Sticker Generator</a>
<a href="http://littlegreenfootballs.com/weblog/lgf-random-trump-tweet.php" target="_blank">The Random Trump Tweet Machine</a>
<a href="http://littlegreenfootballs.com/weblog/lgf-playlist.php" target="_blank">LGF Playlist</a>
</div></li>
<li><a href="/search" id="lgf-search" accesskey="F">Search</a></li>
<li><a href="http://littlegreenfootballs.com/about" id="aboutlgf">About</a></li>
<li><a href="#" id="contact">Contact</a></li>
</ul>
</div>

<div id="wrapper" class="individual">


<div id="topbannerad">
<!-- /110652087/Adsense_Leaderboard -->
<div id='div-gpt-ad-1483507004260-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1483507004260-0'); });
</script>
</div>
</div>

<div id="leftContent">

<div id="midColumn" class="article" data-ptype="article" data-t="0">

<div id="maincontent">
<p class="showtoplink" data-a="0">&nbsp;</p>

<div id="toprel"></div>


<ul class="navpanel">
<li class="lft"><a href="http://littlegreenfootballs.com/article/47738_Seth_Meyers-_Trump_Goes_All_in_on_Roy_Moore_Pushes_GOP_Tax_Scam" accesskey="p"><i class="fa fa-arrow-left"></i> Seth Meyers: Trump Goes All in on Roy Moore, Pushes GOP Tax Scam (377)</a></li>
<li class="mid"><a href="/">Front Page</a></li>
<li class="rgt"></li>
</ul>

<!-- google_ad_section_start -->
<article id="article" class="eclass" data-id="47739" data-cat="6" data-h="2Ajemn5">
<h2 class="atitle">Let’s Cut Right to the Chase: James O’Keefe Is a Lying Weasel</h2>

<div itemscope itemtype="http://schema.org/Person" itemid="http://littlegreenfootballs.com" class="byline"><a href="#" class="lgfuser" data-u="Charles"><img src="icon/charles.sm.0000000070.jpg" class="liz" width="24" height="24" alt=""> </a><span class="byname"><a href="http://littlegreenfootballs.com" class="authlink" rel="author" data-byline-name="Charles Johnson" itemprop="name">Charles Johnson</a></span><a href="#" class="twttrfollow" data-name="Green_Footballs"><i class="fa fa-twitter"></i></a><div class="lcom"><a href="http://littlegreenfootballs.com/article/47739_Lets_Cut_Right_to_the_Chase-_James_OKeefe_Is_a_Lying_Weasel/comments/#ctop" class="numcoms" rel="nofollow"><i class="fa fa-comments"></i>91</a></div></div>
<div class="timedate"><a href="/articleCategory/Politics" class="ajc">Politics</a><span class="pinfo"><time datetime="2017-11-28T18:10:15Z"><a href="/day/2017-11-28" class="time" title="Tuesday, November 28, 2017 at 12:10 pm PST">2 hours, 29 minutes ago</a> </time> &#8226; Views: <em>1,636</em></span></div>
<div class="sharetools" data-share='{"g":0,"t":0,"r":0,"a":1,"f":0}'><a href="#" class="tweetit" title="Number of times this article's Twitter URL has been clicked"><span></span><i class="fa fa-twitter fa-lg"></i></a><a href="http://www.facebook.com/sharer.php?u=http://littlegreenfootballs.com/article/47739_Lets_Cut_Right_to_the_Chase-_James_OKeefe_Is_a_Lying_Weasel" class="fbshare"><span>3</span><i class="fa fa-facebook-square fa-lg"></i></a></div>
<div class="thepost">
<p><a class="embedOpen" data-opts='{"type":"iframe","attributes":{"width":640,"height":360}}' href="https://www.washingtonpost.com/video/c/embed/668d558e-d3c5-11e7-9ad9-ca0619edfa05">Iframe</a></p>
<p><span class="dropcap">H</span>ere’s a stunning example of the kind of right wing “journalism” <a href="https://www.washingtonpost.com/news/post-nation/wp/2017/11/27/james-okeefe-tweeted-about-his-confrontation-with-a-post-reporter-heres-what-really-happened/?utm_term=.a85bb3c4a341">James O’Keefe</a> practices. Watch the video above, then watch the following ridiculously deceptive, heavily edited video O’Keefe put out to make himself look good.</p>
<blockquote class="twitter-tweet">
<p lang="en" dir="ltr">The Washington Post sends a reporter to question me, but take a look. Who’s interviewing who? Full: <a href="https://t.co/nEe7g7Cfa8">https://t.co/nEe7g7Cfa8</a> <a href="https://t.co/tcrLxE9a8i">pic.twitter.com/tcrLxE9a8i</a></p>
<p>— James O’Keefe (<a href="https://twitter.com/JamesOKeefeIII/with_replies">@JamesOKeefeIII</a>) <a href="https://twitter.com/JamesOKeefeIII/status/935262597833744384?ref_src=twsrc%5Etfw">November 27, 2017</a></p>
</blockquote>
<div class="twtrdiv2"><i class="fa fa-twitter fa-lg"></i><a href="https://twitter.com/JamesOKeefeIII/status/935262597833744384" class="button twtreply" data-id="935262597833744384">Reply</a><a href="#" class="button twtquote">Reply w/ Quote</a><a href="#" class="button twtvidrt" data-id="935262597833744384">Retweet</a><a href="#" class="button twtvid" data-vid='{"url":"https://video.twimg.com/ext_tw_video/935260869436592130/pu/vid/1280x720/1nFJGdcsuWQ0nJiY.mp4","smallUrl":"https://video.twimg.com/ext_tw_video/935260869436592130/pu/vid/320x180/OKUB7950mrBENYvY.mp4","poster":"http://pbs.twimg.com/ext_tw_video_thumb/935260869436592130/pu/img/At-IH2OkoisoCVcD.jpg","width":1200,"height":675}'>Video</a></div>
<p>And if you want to know what I think about this, it’s in the title above.</p>

<!-- google_ad_section_end -->
</div>
<div class="postfooter">
<div class="rating"><ul class="rateb"><li class="cra"><a href="#" class="rateup">6</a></li><li><a href="#" class="imi">down</a></li><li><a href="#" class="ipl">up</a></li></ul></div>
<div class="articleTools">
<a href="/spy/article/47739" target="_blank" title="Spy Mode" class="no"><i class="fa fa-search fa-lg fa-flip-horizontal"></i></a><a href="#" class="moremail" title="Email this"><i class="fa fa-envelope-o fa-lg"></i></a><a href="/print/47739" target="_blank" title="Print"><i class="fa fa-print fa-lg"></i></a>
</div>
<div class="tagdiv"><a href="http://littlegreenfootballs.com/tag/Disgusting" rel="tag" target="_blank" class="ajt">Disgusting</a>
<a href="http://littlegreenfootballs.com/tag/Dishonesty" rel="tag" target="_blank" class="ajt">Dishonesty</a>
<a href="http://littlegreenfootballs.com/tag/James+O%2527Keefe" rel="tag" target="_blank" class="ajt">James O'Keefe</a>
<a href="http://littlegreenfootballs.com/tag/Right+Wing+Journalism" rel="tag" target="_blank" class="ajt">Right Wing Journalism</a>
<a href="http://littlegreenfootballs.com/tag/Roy+Moore" rel="tag" target="_blank" class="ajt">Roy Moore</a>
<a href="http://littlegreenfootballs.com/tag/Sexual+Harassment" rel="tag" target="_blank" class="ajt">Sexual Harassment</a>
<a href="http://littlegreenfootballs.com/tag/Washington+Post" rel="tag" target="_blank" class="ajt">Washington Post</a></div>
</div>
</article>
<div id="rcjsload_6ae4ad"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w=22083&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_6ae4ad"); rcds.appendChild(rcel);
})();
</script>
</div>


<p id="goback"><a href="#" id="backtotop" class="button">Jump to top</a></p>

</div>

</div>

<!-- The dreaded right column -->

<div id="rightColumn">

<a href="#" class="lgfpages mytip" id="createpage">Create a Page<span class="btleft">This is the LGF Pages posting bookmarklet. To use it, drag this button to your browser&#39;s bookmark bar, and title it &#39;LGF Pages&#39; (or whatever you like). Then browse to a site you want to post, select some text on the page to use for a quote, click the bookmarklet, and the Pages posting window will appear with the title, text, and any embedded video or audio files  already filled in, ready to go.<br>Or... you can just click this button to open the Pages posting window right away.<br><em>Last updated: 2016-01-01 10:29 am PST</em></span></a>

<a href="/article/42246_The_Little_Green_Footballs_Users_Guide" id="usersguide" class="lgfpages">LGF User&#39;s Guide</a>

<a href="/feeds" class="lgfpages" id="lgf-rss">RSS Feeds</a>

<a href="#" class="lgfpages tweetbutton"><i class="fa fa-twitter fa-lg"></i> Tweet</a>


<div class="bannerad">
<!-- /110652087/LGF_AllPages_HalfPage_300x600 -->
<div id='div-gpt-ad-1483507004260-1' style='height:600px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1483507004260-1'); });
</script>
</div>
</div>

<div id="donations">

<p class="support">Help support Little Green Footballs!</p>
<a target="_blank" class="gofundme nhov" href="http://www.gofundme.com/green_footballs?utm_medium=wdgt" title="Visit this page now."><img src="https://funds.gofundme.com/css/3.0_donate/green/widget.png" width="188" height="126" alt=""></a>

<div class="donationbox">
<form action="https://www.paypal.com/cgi-bin/webscr" method="post" id="ppsubscribe" target="_blank">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="PNPE6AHQV6PZJ">
<input type="hidden" name="custom" value="">
<input type="hidden" name="return" value="http://littlegreenfootballs.com/weblog/lgf-subscription-thanks.php?custom=">
<input type="hidden" name="rm" value="2">
<input type="hidden" name="currency_code" value="USD">
<input type="hidden" name="on0" value="Ad-free subscriptions">
<p class="smalltext">Subscribe now for <span class="mytip"><a href="javascript:void(0)">ad-free access!</a><span class="ltmid"><a href="#" class="lgfregister">Register and sign in</a> to a free LGF account before subscribing, and your ad-free access will be automatically enabled.</span></span></p>
<select name="os0" id="os0">
<option value="One year">One year: $59.95 USD - yearly</option>
<option value="One month">One month: $10.00 USD - monthly</option>
</select>
<div style="margin-top:4px;">
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_subscribeCC_LG.gif" name="submit" alt="PayPal - The safer, easier way to pay online!"><img alt="" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1">
</div>
</form>
</div>

<a href="https://paypal.me/LittleGreenFootballs" class="nhov button lgfamazon">Donate with<br><img src="http://littlegreenfootballs.com/weblog/pp-logo-200px.png" width="150" alt="PayPal"></a>

<a href="https://cash.me/$LGF" class="nhov button lgfamazon"><img src="http://littlegreenfootballs.com/weblog/donate-squarecash.png" width="150" alt="Square Cash"></a>

<a href="http://www.amazon.com/ref=as_li_ss_tl?_encoding=UTF8&amp;camp=1789&amp;creative=390957&amp;linkCode=ur2&amp;tag=littlegreenfo-20&amp;linkId=BXCLSIXMGVGFN7AD" class="nhov button lgfamazon" style="font-size: 16px !important;line-height: 23px !important;padding: 1px 8px 8px !important;">Shop at <img src="http://littlegreenfootballs.com/weblog/amazonlogo-sm.png" width="72" height="24" alt="amazon" style="position:relative;top:10px;"><br>as an LGF Associate!</a>

</div>



<dl id="featured">
<dt><a href="#" class="mytip">Featured Pages<span class="ltmid pglist">Click to refresh</span></a></dt>
<dd class="pg show" data-id="325279" data-t="1511894527" data-h="2jsi6dS" data-n="28166" data-m="http://littlegreenfootballs.com/weblog/img/rightwingconspirator/2017/11/28/9799bdb1.jpg"><a href="/page/325279_Will_Trump_Ever_Have_to_Answer" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/rightwingconspirator/2017/11/28/9799bdb1.phone.jpg" class="pgimage" alt=""></a><a href="/page/325279_Will_Trump_Ever_Have_to_Answer" class="pttl mytip">Will Trump Ever Have to Answer to the Women Who Say He Harassed and Assaulted Them?<span class="ltmid"> If not now, when? Now that Americans are facing the truth about sexual harassment, will they hold President Trump accountable for his own bad behavior? Last year, after Trump was heard on an “Access Hollywood” tape bragging about assaulting ...</span></a><br><a href="#" class="lgfuser" data-u="Rightwingconspirator"><img src="icon/rightwingconspirator.sm.0000000019.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Unshaken Defiance</span><br><span>8 hours, 8 minutes ago<br>Views: 281 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 12 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325279_Will_Trump_Ever_Have_to_Answer" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 3<br>Comments: 0</span></a>: 3<br></span></dd>
<dd class="pg show" data-id="325277" data-t="1511869319" data-h="2jsxgjd" data-n="15050" data-m=""><a href="/page/325277_Washington_Post_Thwarts_Bogus_" class="pttl mytip">Washington Post Thwarts Bogus “Sting” Attempt<span class="ltmid">washingtonpost.com</span></a><br><a href="#" class="lgfuser" data-u="cat-tikvah"><img src="lgfu.png" class="lgfu" alt=""></a><span class="uname">cat-tikvah</span><br><span>23 hours, 15 minutes ago<br>Views: 179 &#8226; Comments: 2 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325277_Washington_Post_Thwarts_Bogus_" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="325278" data-t="1511869314" data-h="2jqZ081" data-n="37446" data-m="http://littlegreenfootballs.com/weblog/img/anymouse/2017/11/17/shit_got_real.jpg"><a href="/page/325278_FTC_Payout_for_Western_Union_M" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/anymouse/2017/11/17/shit_got_real.phone.jpg" class="pgimage" alt=""></a><a href="/page/325278_FTC_Payout_for_Western_Union_M" class="pttl mytip">FTC Payout for Western Union Money Order Scams<span class="ltmid"> My wife likes to track Romance scams on her cynical Website. (She was once the target of an electronics reshipment scam she uncovered.) Romance scams (Wikipedia description) have been going on for over a century, but have been weaponised ...</span></a><br><a href="#" class="lgfuser" data-u="Anymouse"><img src="icon/anymouse.sm.0000000001.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Anymouse 🌹</span><br><span>20 hours, 12 minutes ago<br>Views: 134 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325278_FTC_Payout_for_Western_Union_M" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="325268" data-t="1511750871" data-h="2jjErdn" data-n="37744" data-m="http://littlegreenfootballs.com/weblog/img/yourefiredin2020/2017/11/22/turkey_pardon.jpg"><a href="/page/325268_Trump_Changes_Name_Black_Frida" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/yourefiredin2020/2017/11/22/turkey_pardon.phone.jpg" class="pgimage" alt=""></a><a href="/page/325268_Trump_Changes_Name_Black_Frida" class="pttl mytip">Trump Changes Name “Black Friday” To “White Friday”<span class="ltmid">FAKE NEWS TIME reports that the White House has a special message for the day after Thanksgiving. The Supreme President hereby renames this day "WHITE Friday", instead of the so-called "Black Friday". Henceforth, "WHITE Friday" shall be about bargain giveaways. ...</span></a><br><a href="#" class="lgfuser" data-u="yourefiredin2020"><img src="lgfu.png" class="lgfu" alt=""></a><span class="uname">yourefiredbefore2020</span><br><span>4 days, 6 hours ago<br>Views: 991 &#8226; Comments: 0 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 128 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325268_Trump_Changes_Name_Black_Frida" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 6<br>Comments: 0</span></a>: 6<br></span></dd>
<dd class="pg show" data-id="325276" data-t="1511670780" data-h="2jopJlF" data-n="33637" data-m="http://littlegreenfootballs.com/weblog/img/wheatdogg/2017/11/25/rape.png"><a href="/page/325276_Raped_by_Her_Teacher_37_Years_" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/wheatdogg/2017/11/25/rape.phone.png" class="pgimage" alt=""></a><a href="/page/325276_Raped_by_Her_Teacher_37_Years_" class="pttl mytip">Raped by Her Teacher 37 Years Ago, a Lawyer Tells Her Story<span class="ltmid"> This essay has been shared on Facebook, first within the FB of Cold Spring Harbor High School alumni, and gradually elsewhere. Susan Rule-Sandler and I were not classmates, as I am several years older than she, but the teacher ...</span></a><br><a href="#" class="lgfuser" data-u="wheatdogg"><img src="icon/wheatdogg.sm.0000000001.jpg" class="liz" width="24" height="19" alt=""></a> <span class="uname">wheat-dogg</span><br><span>2 days, 18 hours ago<br>Views: 448 &#8226; Comments: 1 &#8226; Rating: <span class="plus">5</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 24 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325276_Raped_by_Her_Teacher_37_Years_" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 2<br>Comments: 0</span></a>: 2<br></span></dd>
<dd class="pg show" data-id="325272" data-t="1511664398" data-h="2AbaaW8" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/img/charles/2017/11/27/ZZ76FC4B3A.png"><a href="/page/325272_Heres_How_the_Residents_of_Sup" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/charles/2017/11/27/ZZ76FC4B3A.phone.png" class="pgimage" alt=""></a><a href="/page/325272_Heres_How_the_Residents_of_Sup" class="pttl mytip">Here’s How the Residents of Super-White America Voted in 2016<span class="ltmid"> Some interesting analysis here. In most places, even those that are heavily white, the red trendline is below zero, which means Trump won a smaller share of the vote than Romney did. The only places where he outperformed Romney ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>2 days, 20 hours ago<br>Views: 511 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 55 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325272_Heres_How_the_Residents_of_Sup" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 2<br>Comments: 0</span></a>: 2<br></span></dd>
<dd class="pg show" data-id="325267" data-t="1511574903" data-h="2jieDP1" data-n="776" data-m="http://littlegreenfootballs.com/weblog/img/shiplord_kirel/2017/11/24/7a26715e.jpg"><a href="/page/325267_James_M._Buchanan-_The_Archite" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/shiplord_kirel/2017/11/24/7a26715e.phone.jpg" class="pgimage" alt=""></a><a href="/page/325267_James_M._Buchanan-_The_Archite" class="pttl mytip">James M. Buchanan: The Architect of the Radical Right - the Atlantic<span class="ltmid"> No relation to President James Buchanan, this is the 20th century southern academic who definitively linked racism and states' rights with libertarian economics, essentially creating the political right as we know and loathe it today. The article is a ...</span></a><br><a href="#" class="lgfuser" data-u="Shiplord Kirel"><img src="icon/shiplord_kirel.sm.0000000007.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Shiplord Kirel, live from behind wingnut lines</span><br><span>4 days, 12 hours ago<br>Views: 637 &#8226; Comments: 0 &#8226; Rating: <span class="plus">4</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325267_James_M._Buchanan-_The_Archite" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="325266" data-t="1511489756" data-h="2A7jtXp" data-n="911" data-m="http://littlegreenfootballs.com/weblog/thumbnails/kragar_proud_to_be_kafir/2017/11/23/2slxiYA66lw.jpg"><a href="/page/325266_happy_turkey_day!" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/kragar_proud_to_be_kafir/2017/11/23/2slxiYA66lw.phone.jpg" class="pgimage" alt=""></a><a href="/page/325266_happy_turkey_day!" class="pttl mytip">happy turkey day!</a><br><a href="#" class="lgfuser" data-u="Kragar (Proud to be Kafir)"><img src="icon/kragar_proud_to_be_kafir6.sm.jpg" class="liz" width="13" height="24" alt=""></a> <span class="uname">Kragar</span><br><span>5 days, 4 hours ago<br>Views: 413 &#8226; Comments: 1 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325266_happy_turkey_day%21" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="325261" data-t="1511457411" data-h="2jeSDnW" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2017/11/22/GrGesVSZCMg.jpg"><a href="/page/325261_Do-It-Yourself_Ghost_Guns_Bypa" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2017/11/22/GrGesVSZCMg.phone.jpg" class="pgimage" alt=""></a><a href="/page/325261_Do-It-Yourself_Ghost_Guns_Bypa" class="pttl mytip">Do-It-Yourself ‘Ghost Guns’ Bypass Background Checks and Firearm Registration<span class="ltmid"> When Kevin Neal went on a deadly shooting rampage last week in California, he was armed with at least two semi-automatic rifles, known as "ghost guns," that he didn't buy in a store or from a gun dealer, authorities ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>6 days, 10 hours ago<br>Views: 6,320 &#8226; Comments: 2 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 3 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325261_Do-It-Yourself_Ghost_Guns_Bypa" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="325264" data-t="1511455872" data-h="2A58JIL" data-n="776" data-m="http://littlegreenfootballs.com/weblog/img/shiplord_kirel/2017/11/23/0ebbb9eb.jpg"><a href="/page/325264_Most_White_Evangelicals_Attrib" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/shiplord_kirel/2017/11/23/0ebbb9eb.phone.jpg" class="pgimage" alt=""></a><a href="/page/325264_Most_White_Evangelicals_Attrib" class="pttl mytip">Most White Evangelicals Attribute Intense National Disasters to the Apocalypse, Not Climate Change<span class="ltmid"> This story is from 2014. These people were once just a local nuisance in certain backward regions of the south. Then they spread their commercial superstition into practically every suburb and hamlet in the United States. Now, with their ...</span></a><br><a href="#" class="lgfuser" data-u="Shiplord Kirel"><img src="icon/shiplord_kirel.sm.0000000007.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Shiplord Kirel, live from behind wingnut lines</span><br><span>5 days, 14 hours ago<br>Views: 645 &#8226; Comments: 1 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 25 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325264_Most_White_Evangelicals_Attrib" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 5<br>Comments: 0</span></a>: 5<br></span></dd><dd class="center show"><button type="button" id="morefeatured">More</button></dd>
</dl>

<div id="nowplaydiv">
</div>


<dl id="recent">
<dt><a href="#" class="mytip">Recent Pages<span class="ltmid pglist">Click to refresh</span></a></dt>
<dd class="pg show" data-id="325280" data-t="1511895939" data-h="2jsOOvq" data-n="28166" data-m="http://littlegreenfootballs.com/weblog/thumbnails/rightwingconspirator/2017/11/28/x-9qYLr15tU.jpg"><a href="/page/325280_New_Select_Subject_Mask_Tool_I" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/rightwingconspirator/2017/11/28/x-9qYLr15tU.phone.jpg" class="pgimage" alt=""></a><a href="/page/325280_New_Select_Subject_Mask_Tool_I" class="pttl mytip">New Select Subject Mask Tool Is a Gamechanger<span class="ltmid">Just think of the fun we can have now with memes etc.</span></a><br><a href="#" class="lgfuser" data-u="Rightwingconspirator"><img src="icon/rightwingconspirator.sm.0000000019.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Unshaken Defiance</span><br><span>3 hours, 34 minutes ago<br>Views: 78 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325280_New_Select_Subject_Mask_Tool_I" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="325275" data-t="1511666886" data-h="2AcGjgj" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2017/11/25/Bxz6jShW-3E.jpg"><a href="/page/325275_How_a_Recording-Studio_Mishap_" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2017/11/25/Bxz6jShW-3E.phone.jpg" class="pgimage" alt=""></a><a href="/page/325275_How_a_Recording-Studio_Mishap_" class="pttl mytip">How a Recording-Studio Mishap Shaped ’80s Music<span class="ltmid"> Mmmmm... Gated reverb... almost as signature as that Chinn and Chapman '70's muffed drum sound. Warning: This is an unapologetic ode to gated reverb drums Here's a Spotify playlist of some of the best gated reverb songs: spoti.fi Over ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>2 days, 19 hours ago<br>Views: 407 &#8226; Comments: 0 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 47 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325275_How_a_Recording-Studio_Mishap_" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 2<br>Comments: 0</span></a>: 2<br></span></dd>
<dd class="pg show" data-id="325274" data-t="1511665337" data-h="2AbnPwz" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2017/11/25/X8-_F9yaIQ4.jpg"><a href="/page/325274_Wolf_People_-_Not_Me_Sir_-_Tre" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2017/11/25/X8-_F9yaIQ4.phone.jpg" class="pgimage" alt=""></a><a href="/page/325274_Wolf_People_-_Not_Me_Sir_-_Tre" class="pttl mytip">Wolf People - Not Me Sir - Treeline Stage @Pickathon 2017 S04E02<span class="ltmid"> Treeline Series - Season 4 - Episode 2 Pickathon presents Wolf People in this episode of the Treeline Series. Check back on the 2nd Tuesday of every month for a new Treeline Series episode in Season 4 (Oct. 2017 ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>2 days, 19 hours ago<br>Views: 138 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325274_Wolf_People_-_Not_Me_Sir_-_Tre" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="325273" data-t="1511665106" data-h="2AdMxwf" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2017/11/25/XGFrMkuBwy8.jpg"><a href="/page/325273_Ron_Artis_II_and_the_Truth_-_t" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2017/11/25/XGFrMkuBwy8.phone.jpg" class="pgimage" alt=""></a><a href="/page/325273_Ron_Artis_II_and_the_Truth_-_t" class="pttl mytip">Ron Artis II & the Truth - the Truth - Slab Sessions @Pickathon 2017 S03E02<span class="ltmid"> Slab Series - Season 3 - Episode 2 FLOOD Magazine presents Ron Artis II in this episode of the Pickathon Slab Series. Visit FLOOD Magazine (floodmagazine.com) on the 1st Friday of every month for a new Slab Series episode ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>2 days, 19 hours ago<br>Views: 148 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325273_Ron_Artis_II_and_the_Truth_-_t" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="325271" data-t="1511575678" data-h="2A9tfs1" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2017/11/24/CeMRlg8UsRw.jpg"><a href="/page/325271_The_War_on_Drugs_-_Pain_-Live_" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2017/11/24/CeMRlg8UsRw.phone.jpg" class="pgimage" alt=""></a><a href="/page/325271_The_War_on_Drugs_-_Pain_-Live_" class="pttl mytip">The War on Drugs - Pain (Live on KEXP)<span class="ltmid"> kexp.org presents The War On Drugs performing "Pain" live in the KEXP studio. Recorded August 1, 2017. Host: Troy NelsonAudio Engineers: Jeff Byrd &amp; Kevin SuggsAudio Mastering: Matt OgazCameras: Jim Beckmann, Alaia D'Alessandro &amp; Justin WilmoreEditor: Jim Beckmann kexp.orgthewarondrugs.net ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>3 days, 20 hours ago<br>Views: 195 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325271_The_War_on_Drugs_-_Pain_-Live_" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="325270" data-t="1511574857" data-h="2Aac6hA" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2017/11/24/C_SJgw5MVFY.jpg"><a href="/page/325270_MisterWives_-_Oh_Love" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2017/11/24/C_SJgw5MVFY.phone.jpg" class="pgimage" alt=""></a><a href="/page/325270_MisterWives_-_Oh_Love" class="pttl mytip">MisterWives - Oh Love<span class="ltmid"> Oh Love (Official Video)Taken from the album Connect The DotsSong Available Here: republic.lnk.to Connect with MisterWivestwitter.com facebook.com SoundCloud instagram.com misterwives.com Directed by Gabe AskewProduced by Jonathan Pardo Oh Love LyricsPick yourself up off the floorVoice won’t be silenced anymoreThese ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>3 days, 20 hours ago<br>Views: 635 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325270_MisterWives_-_Oh_Love" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="325269" data-t="1511574311" data-h="2A8Fi8F" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2017/11/24/i-ktB4wQe-M.jpg"><a href="/page/325269_Flight_Facilities_-_Stranded_F" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2017/11/24/i-ktB4wQe-M.phone.jpg" class="pgimage" alt=""></a><a href="/page/325269_Flight_Facilities_-_Stranded_F" class="pttl mytip">Flight Facilities - Stranded Feat. Broods, Reggie Watts & Saro (Official Video)<span class="ltmid"> Stranded ft. Broods, Reggie Watts &amp; Saro is out now worldwide.Stream on Spotify: futr.clStream on Apple Music: futr.clReleased by Future Classic &amp; Glassnote Records ______________ Produced by Flight FacilitiesVocals performed by Reggie Watts, Broods &amp; SaroBass performed by Touch ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>3 days, 20 hours ago<br>Views: 210 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325269_Flight_Facilities_-_Stranded_F" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="325265" data-t="1511457744" data-h="2A6seAZ" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/img/thanos/2017/11/23/25b1401e.jpg"><a href="/page/325265_Two_More_Women_Accuse_Sen._Al_" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/thanos/2017/11/23/25b1401e.phone.jpg" class="pgimage" alt=""></a><a href="/page/325265_Two_More_Women_Accuse_Sen._Al_" class="pttl mytip">Two More Women Accuse Sen. Al Franken of Inappropriate Touching<span class="ltmid"> wo more women have told HuffPost that Sen. Al Franken (D-Minn.) touched their butts in separate incidents. These are the third and fourth such allegations against Franken in the past week. Leeann Tweeden, a radio host, wrote last week ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>5 days, 5 hours ago<br>Views: 536 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325265_Two_More_Women_Accuse_Sen._Al_" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="325262" data-t="1511353178" data-h="2jeUDfW" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2017/11/22/UQHSK-kgONk.jpg"><a href="/page/325262_Portugal._the_Man_-_Feel_It_St" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2017/11/22/UQHSK-kgONk.phone.jpg" class="pgimage" alt=""></a><a href="/page/325262_Portugal._the_Man_-_Feel_It_St" class="pttl mytip">Portugal. the Man - Feel It Still [2017 American Music Awards Performance]<span class="ltmid"> portugaltheman.com WOODSTOCK available now!atlantic.lnk.to Go to feelitstill.com for the interactive version of the "Feel it Still" video. There you'll find 30 tools of #theresistance to fight apathy and injustice hidden in the film. Follow Portugal. The ManWebsite: portugaltheman.comFB: facebook.com ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>6 days, 10 hours ago<br>Views: 582 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325262_Portugal._the_Man_-_Feel_It_St" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="325259" data-t="1511351315" data-h="2jeYsBL" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/img/thanos/2017/11/22/f3d5358c.jpg"><a href="/page/325259_Donald_Trump_Doesnt_Believe_Wo" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/thanos/2017/11/22/f3d5358c.phone.jpg" class="pgimage" alt=""></a><a href="/page/325259_Donald_Trump_Doesnt_Believe_Wo" class="pttl mytip">Donald Trump Doesn’t Believe Women, but He Does Believe Roy Moore.<span class="ltmid"> On Tuesday, President Donald Trump tiptoed up to the edge of (re)endorsing Alabama Senate candidate Roy Moore, who has faced a barrage of credible allegations that he romantically pursued teenagers routinely in his hometown of Gadsden while he was ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>6 days, 10 hours ago<br>Views: 443 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325259_Donald_Trump_Doesnt_Believe_Wo" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd><dd class="center show"><button type="button" id="morerecent">More</button></dd>
</dl>


<div id="lgf-tools">


<h4><a href="#" class="aflippy" data-s="headlines">&#x25BA; LGF Headlines</a></h4>
<ul class="slider lgftools">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="tweetarticles">&#x25BA; Tweeted Articles</a></h4>
<ul class="slider lgfcoms ulpages">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="tweetpages">&#x25BA; Tweeted Pages</a></h4>
<ul class="slider lgfcoms ulpages">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="topcoms">&#x25BA; Top 10 Comments</a></h4>
<ul class="slider lgfcoms">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="botcoms">&#x25BA; Bottom Comments</a></h4>
<ul class="slider lgfcoms">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="reccoms">&#x25BA; Recent Comments</a></h4>
<ul class="slider lgfcoms">
<li>Loading...</li>
</ul>

<h4 class="flipdivide"><a href="#" class="flippy">&#x25BA; Tools/Info</a></h4><ul class="slider lgftools stripe"><li><a href="lgf-showall.php">Show All Entries</a></li><li><a href="lgf-referrers.php" accesskey="R">Referrers</a></li><li><a href="lgf-playlist.php">Playlist</a></li><li><a href="lgf-longurl.php">Unshorten a URL</a></li><li><a href="https://twitter.com/Green_Footballs" target="_blank">LGF on Twitter</a></li><li><a href="https://plus.google.com/103780119888641996489?rel=author">LGF on Google Plus</a></li><li><a href="http://feedproxy.google.com/LittleGreenFootballs" class="hov"><span class="feedicon"><img src="/weblog/feed-icon.gif" width="12" height="12" alt=""></span>&nbsp;&nbsp;LGF Articles Feed</a></li><li><a href="http://feeds2.feedburner.com/LittleGreenLinks" class="hov"><span class="feedicon"><img src="/weblog/feed-icon.gif" width="12" height="12" alt=""></span>&nbsp;&nbsp;LGF Pages Feed</a></li><li><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&amp;business=R5UBL6YXVBTXY&amp;lc=US&amp;item_name=Little%20Green%20Footballs&amp;no_note=0&amp;cn=Message%20%28optional%29&amp;no_shipping=1&amp;currency_code=USD&amp;bn=PP%2dDonationsBF%3abtn_donate_LG%2egif%3aNonHosted" target="_blank">Donate with PayPal</a></li><li><a href="http://www.amazon.com/gp/redirect.html?ie=UTF8&amp;location=http%3A%2F%2Fwww.amazon.com%2Fgp%2Fhomepage.html%3Fie%3DUTF8%26%252AVersion%252A%3D1%26%252Aentries%252A%3D0&amp;tag=littlegreenfo-20&amp;linkCode=ur2&amp;camp=1789&amp;creative=390957" target="_blank">Shop at Amazon (LGF Associate Link)</a></li></ul>

<h4><a href="#" class="aflippy" data-s="tags">&#x25BA; Tag Cloud</a></h4>
<div class="tagslide">
</div>

</div>


<a class="twitter-timeline" href="https://twitter.com/Green_Footballs" data-widget-id="243420148831227905" data-width="300">Tweets by @Green_Footballs</a>

<div class="fb-page" data-href="https://www.facebook.com/littlegreenfootballs" data-tabs="timeline" data-height="700" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/littlegreenfootballs"><a href="https://www.facebook.com/littlegreenfootballs">Little Green Footballs</a></blockquote></div></div>



</div>
</div>

<footer>
<p class="smalltext">&copy; 2017 Little Green Footballs<br>
All Rights Reserved<br>
<a href="Privacy.html">Terms of Use/Privacy Policy</a></p>
<a href="http://hostingmatters.com/" target="_blank" id="hmlogo" class="nhov"><img src="hm_button.gif" width="150" height="40" alt="Hosting Matters"></a>
</footer>

<script>
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-7420482-1']);
_gaq.push(['_trackPageview']);
var ga = document.createElement('script');
ga.type = 'text/javascript';
ga.async = true;
ga.src = 'https://ssl.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0];
s.parentNode.insertBefore(ga, s);
</script>

<script>
var addthis_share = {
	url: 'http://lgf.bz/2Ajemn5'
}
</script>

<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=Stinky"></script>

<script src="//platform.twitter.com/widgets.js"></script>
<script id="facebook-jssdk" src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.9&appId=130576650331791" async></script>

<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery.imagesloaded/4.1.1/imagesloaded.pkgd.min.js"></script>

<script src="/lgfjs/jquery.utilities.min.1499195947.js"></script>
<script src="/lgfjs/syntax-3.1.1/jquery.syntax.min.js"></script>

<script src="https://cdnjs.cloudflare.com/ajax/libs/waypoints/4.0.1/jquery.waypoints.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/waypoints/4.0.1/shortcuts/inview.min.js"></script>

<script>
window.LGF = window.LGF || {};
LGF.dpop = true;
LGF.level = false;
LGF.liveUpdates = false;
</script>

<script src="/weblog/lgf-agetdialogs.1510196835.php"></script>
<script src="/lgfjs/lgf-library.min.1511669349.js"></script>
<script src="/lgfjs/lgf.min.1504916709.js"></script>

</div>

<script src="http://ap.lijit.com/www/delivery/fpi.js?z=304229&amp;u=littlegreenfootballs&amp;width=728&amp;height=90"></script>





</body>
</html>
