<!DOCTYPE html>
<html lang="en">
<head>
<title>4 Important Takeaways From Jake Tapper's Bizarre Dysfunctional Interview of Trump Toady Stephen Miller - Little Green Footballs</title>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="google-site-verification" content="1FsgqwLvTGN_41sAMlewHN2K8dqqbEskJ72w0n9lABY">

<link rel="canonical" href="http://littlegreenfootballs.com/article/47840_4_Important_Takeaways_From_Jake_Tappers_Bizarre_Dysfunctional_Interview_of_Trump_Toady_Stephen_Miller">

<meta name="twitter:site:id" content="21785215">
<meta name="twitter:domain" content="littlegreenfootballs.com">

<base href="http://littlegreenfootballs.com/weblog/">
<meta property="og:site_name" content="Little Green Footballs" />
<meta property="fb:app_id" content="130576650331791" />

<meta property="og:title" content="4 Important Takeaways From Jake Tapper's Bizarre Dysfunctional Interview of Trump Toady Stephen Miller" />
<meta property="og:type" content="article" />


<meta property="og:url" content="http://littlegreenfootballs.com/article/47840_4_Important_Takeaways_From_Jake_Tappers_Bizarre_Dysfunctional_Interview_of_Trump_Toady_Stephen_Miller" />
<meta name="twitter:card" content="photo">
<meta name="twitter:site" content="@Green_Footballs">
<meta name="twitter:creator" content="@Green_Footballs">

<meta property="og:image" content="http://littlegreenfootballs.com/weblog/thumbnails/charles/2018/01/07/vU7v5A5P8BM.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="563" />
<meta name="twitter:image:src" content="http://littlegreenfootballs.com/weblog/thumbnails/charles/2018/01/07/vU7v5A5P8BM.jpg">
<meta name="twitter:image:width" content="1000">
<meta name="twitter:image:height" content="563">

<meta property="og:description" content="I watched this earlier and have been debating with myself about whether to post it or not, because on one level it's just more of the same from the enablers of Donald Trump. But I think there are four ..." />
<meta name="twitter:description" content="I watched this earlier and have been debating with myself about whether to post it or not, because on one level it's just more of the same from the enablers of Donald Trump. But I think there are four ...">


<meta name="keywords" content="CNN, Dead Eyes, Donald Trump, Jake Tapper, Not My President, Sociopaths, Stephen Miller, Two Americas">

<script src="https://use.fontawesome.com/d7d72b1833.js"></script>
<link rel="stylesheet" href="//fonts.googleapis.com/css?family=Roboto:400,400italic,700,700italic%7CCabin+Condensed:600">
<link rel="stylesheet" href="//cdn.jsdelivr.net/font-hack/2.018/css/hack-extended.min.css">
<link rel="stylesheet" href="/css/lgf.min.1514862805.css">
<link rel="stylesheet" media="only screen and (min-width: 320px) and (max-width:720px)" href="/css/lgf-max480.min.1514862759.css">



<link rel="shortcut icon" href="http://littlegreenfootballs.com/favicon.ico" type="image/x-icon">
<link rel="apple-touch-icon" href="/LGF-Icon-100X100.1363567419.png">
<link rel="alternate" type="application/rss+xml" title="LGF RSS Feed" href="http://site2.littlegreenfootballs.com/feed">
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js"></script>
<script>
$(function() {
	$('a[href="#"]').click(function(e) {
		e.preventDefault();
	});
});
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8163483915991597",
    enable_page_level_ads: true
  });
</script>

<script> window.astip_client = "ca-tipjar-pub-8163483915991597" </script>
<script async src="https://www.gstatic.com/astip/astip.js"></script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/110652087/Adsense_Leaderboard', [728, 90], 'div-gpt-ad-1483507004260-0').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_AllPages_HalfPage_300x600', [300, 600], 'div-gpt-ad-1483507004260-1').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Articles_300or336', [300, 250], 'div-gpt-ad-1483507004260-2').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Below_Comments_300x250', [300, 250], 'div-gpt-ad-1483507004260-3').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_FrontPageRect_300or336', [300, 250], 'div-gpt-ad-1483507004260-4').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_MediumRect_300x250', [300, 250], 'div-gpt-ad-1483507004260-5').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Mobile_300x250_1', [300, 250], 'div-gpt-ad-1483507004260-6').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Mobile_300x250_2', [300, 250], 'div-gpt-ad-1483507004260-7').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


</head>

<body>


<div id="bigwrap">



<header data-type="articles">
<a href="/" class="nhov"><img src="lgf-masthead-logo-smaller-light.png" id="lgflogo" width="210" height="80" alt="LGF"></a><div id="regpanel">
<div id="lgfuser" class="out"><a href="https://littlegreenfootballs.com/signin">Sign In</a> &#8226; <a href="#" class="lgfregister">Register</a> &#8226; <a href="https://littlegreenfootballs.com/resetpass" class="smalltext">Forgot password?</a></div></div>
</header>

<div id="topnav">
<ul>
<li><a href="/">Home</a></li>
<li id="pgs"><a href="/pages" id="lgf-pages">LGF Pages</a><div id="lgfpagestip" class="tooltip"><div class="dropdown-caret"></div>
<p>This button leads to the main index of LGF Pages, our user-submitted articles. You can post your own LGF Pages simply by registering a free account with us.</p></div></li>
<li id="li-cats"><a href="#" id="categories">Categories</a>
<div id="categorytip" class="tooltip">
<div class="dropdown-caret"></div>
<a href="http://littlegreenfootballs.com/articleCategory/Arts">Arts</a>
<a href="http://littlegreenfootballs.com/articleCategory/Blogosphere">Blogosphere</a>
<a href="http://littlegreenfootballs.com/articleCategory/Books">Books</a>
<a href="http://littlegreenfootballs.com/articleCategory/Business">Business</a>
<a href="http://littlegreenfootballs.com/articleCategory/Crime">Crime</a>
<a href="http://littlegreenfootballs.com/articleCategory/Culture">Culture</a>
<a href="http://littlegreenfootballs.com/articleCategory/Education">Education</a>
<a href="http://littlegreenfootballs.com/articleCategory/Entertainment">Entertainment</a>
<a href="http://littlegreenfootballs.com/articleCategory/Environment">Environment</a>
<a href="http://littlegreenfootballs.com/articleCategory/Great+Deals">Great Deals</a>
<a href="http://littlegreenfootballs.com/articleCategory/Health">Health</a>
<a href="http://littlegreenfootballs.com/articleCategory/History">History</a>
<a href="http://littlegreenfootballs.com/articleCategory/Humor">Humor</a>
<a href="http://littlegreenfootballs.com/articleCategory/Images">Images</a>
<a href="http://littlegreenfootballs.com/articleCategory/Immigration">Immigration</a>
<a href="http://littlegreenfootballs.com/articleCategory/Internet">Internet</a>
<a href="http://littlegreenfootballs.com/articleCategory/Law">Law</a>
<a href="http://littlegreenfootballs.com/articleCategory/LGF">LGF</a>
<a href="http://littlegreenfootballs.com/articleCategory/Lifestyle">Lifestyle</a>
<a href="http://littlegreenfootballs.com/articleCategory/Media">Media</a>
<a href="http://littlegreenfootballs.com/articleCategory/Middle+East">Middle East</a>
<a href="http://littlegreenfootballs.com/articleCategory/Moonbats">Moonbats</a>
<a href="http://littlegreenfootballs.com/articleCategory/Music">Music</a>
<a href="http://littlegreenfootballs.com/articleCategory/Open">Open</a>
<a href="http://littlegreenfootballs.com/articleCategory/Opinion">Opinion</a>
<a href="http://littlegreenfootballs.com/articleCategory/Politics">Politics</a>
<a href="http://littlegreenfootballs.com/articleCategory/Poll">Poll</a>
<a href="http://littlegreenfootballs.com/articleCategory/Private">Private</a>
<a href="http://littlegreenfootballs.com/articleCategory/Religion">Religion</a>
<a href="http://littlegreenfootballs.com/articleCategory/Science">Science</a>
<a href="http://littlegreenfootballs.com/articleCategory/Sports">Sports</a>
<a href="http://littlegreenfootballs.com/articleCategory/Technology">Technology</a>
<a href="http://littlegreenfootballs.com/articleCategory/Terrorism">Terrorism</a>
<a href="http://littlegreenfootballs.com/articleCategory/Travel">Travel</a>
<a href="http://littlegreenfootballs.com/articleCategory/US+News">US News</a>
<a href="http://littlegreenfootballs.com/articleCategory/Video">Video</a>
<a href="http://littlegreenfootballs.com/articleCategory/Weird">Weird</a>
<a href="http://littlegreenfootballs.com/articleCategory/Wingnuts">Wingnuts</a>
<a href="http://littlegreenfootballs.com/articleCategory/World">World</a>
<a href="http://littlegreenfootballs.com/articleCategory/WTF">WTF</a>
</div></li>
<li id="li-daily"><a href="#" id="datep">Daily</a><input type="hidden" id="topcalendar"><div></div></li>
<li><a href="/monthly">Monthly</a></li>
<li id="li-socials"><a href="#" id="socials">Social</a>
<div id="socialtip" class="tooltip">
<div class="dropdown-caret"></div>
<a href="https://twitter.com/Green_Footballs"><i class="fa fa-twitter-square"></i> Twitter</a>
<a href="https://www.facebook.com/littlegreenfootballs"><i class="fa fa-facebook-square"></i> Facebook</a>
</div></li>
<li id="li-fun"><a href="#" id="lgf-fun">Fun</a>
<div id="funtip" class="tooltip">
<div class="dropdown-caret"></div>
<a href="http://littlegreenfootballs.com/memes" target="_blank">The Meme Machine</a>
<a href="http://littlegreenfootballs.com/trumpsticker" target="_blank">The Trump Bumper Sticker Generator</a>
<a href="http://littlegreenfootballs.com/weblog/lgf-random-trump-tweet.php" target="_blank">The Random Trump Tweet Machine</a>
<a href="http://littlegreenfootballs.com/weblog/lgf-playlist.php" target="_blank">LGF Playlist</a>
</div></li>
<li><a href="/search" id="lgf-search" accesskey="F">Search</a></li>
<li><a href="http://littlegreenfootballs.com/about" id="aboutlgf">About</a></li>
<li><a href="#" id="contact">Contact</a></li>
</ul>
</div>

<div id="wrapper" class="individual">


<div id="topbannerad">
<!-- /110652087/Adsense_Leaderboard -->
<div id='div-gpt-ad-1483507004260-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1483507004260-0'); });
</script>
</div>
</div>

<div id="leftContent">

<div id="midColumn" class="article" data-ptype="article" data-t="0">

<div id="maincontent">
<p class="showtoplink" data-a="0">&nbsp;</p>

<div id="toprel"></div>


<ul class="navpanel">
<li class="lft"><a href="http://littlegreenfootballs.com/article/47839_Hilarious_New_Video-_Sassy_Trump_Bitches_Bout_Bannon_and_Book_-Whatever_That_Is-" accesskey="p"><i class="fa fa-arrow-left"></i> Hilarious New Video: Sassy Trump Bitches 'Bout Bannon and 'Book' (Whatever That Is) (303)</a></li>
<li class="mid"><a href="/">Front Page</a></li>
<li class="rgt"><a href="http://littlegreenfootballs.com/article/47841_Amazing!_Jacob_Collier_Harmonizes_Melodies_Submitted_by_Fans-__IHarmU_Vol._4" accesskey="n">Amazing! Jacob Collier Harmonizes Melodies Submitted by Fans: #IHarmU Vol. 4 (4) <i class="fa fa-arrow-right"></i></a></li>
</ul>

<!-- google_ad_section_start -->
<article id="article" class="eclass" data-id="47840" data-cat="6" data-h="2CDcfeb">
<h2 class="atitle">4 Important Takeaways From Jake Tapper’s Bizarre Dysfunctional Interview of Trump Toady Stephen Miller</h2>

<div itemscope itemtype="http://schema.org/Person" itemid="http://littlegreenfootballs.com" class="byline"><a href="#" class="lgfuser" data-u="Charles"><img src="icon/charles.sm.0000000070.jpg" class="liz" width="24" height="24" alt=""> </a><span class="byname"><a href="http://littlegreenfootballs.com" class="authlink" rel="author" data-byline-name="Charles Johnson" itemprop="name">Charles Johnson</a></span><a href="#" class="twttrfollow" data-name="Green_Footballs"><i class="fa fa-twitter"></i></a><div class="lcom"><a href="http://littlegreenfootballs.com/article/47840_4_Important_Takeaways_From_Jake_Tappers_Bizarre_Dysfunctional_Interview_of_Trump_Toady_Stephen_Miller/comments/#ctop" class="numcoms" rel="nofollow"><i class="fa fa-comments"></i>206</a></div></div>
<div class="timedate"><a href="/articleCategory/Politics" class="ajc">Politics</a><span class="pinfo"><time datetime="2018-01-07T23:45:42Z"><a href="/day/2018-01-07" class="time" title="Sunday, January 7, 2018 at 5:45 pm PST">4 hours, 22 minutes ago</a> </time> &#8226; Views: <em>2,861</em></span></div>
<div class="sharetools" data-share='{"g":0,"t":0,"r":0,"a":1,"f":0}'><a href="#" class="tweetit" title="Number of times this article's Twitter URL has been clicked"><span></span><i class="fa fa-twitter fa-lg"></i></a><a href="http://www.facebook.com/sharer.php?u=http://littlegreenfootballs.com/article/47840_4_Important_Takeaways_From_Jake_Tappers_Bizarre_Dysfunctional_Interview_of_Trump_Toady_Stephen_Miller" class="fbshare"><span>5</span><i class="fa fa-facebook-square fa-lg"></i></a></div>
<div class="thepost">
<p><a class="embedOpen" data-opts='{"type":"iframe","attributes":{"width":640,"height":360}}' href="https://www.youtube.com/embed/vU7v5A5P8BM?iv_load_policy=3&modestbranding=1">YouTube</a></p>
<p><span class="dropcap">I</span> watched this earlier and have been debating with myself about whether to post it or not, because on one level it’s just more of the same from the enablers of Donald Trump.</p>
<p>But I think there are four important points that need to be made about this grotesque “interview.”</p>
<ol>
<li>Why do Jake Tapper and CNN continue putting these wretched people on the air? At this point, it's absolutely unsurprising when they behave like this, and nobody learns anything they didn't already know. An argument could be made that Miller and Trump are the only winners from these appearances (see point 4).</li>
<li>Having said that, Miller is a perfect example of the sociopathic personalities Trump has brought into the White House and throughout his administration. But again, anyone who was paying attention already knew that.</li>
<li>Miller has the most lifeless eyes I've ever seen in a human being. "Dead fish" doesn't even begin to describe it. It's creepy and wrong and there's something seriously off about this guy.</li>
<li>Although most rational people who watch this will probably think Miller behaved like an obsequious jackass, relentlessly sucking up to Donald Trump, right wing social media and blogs are overflowing with comments about how Miller "destroyed" and "owned" Jake Tapper. They think Miller was absolutely awesome. And <em>that</em> is scary, because we have an entire segment of the US population that has been indoctrinated to admire sociopaths.</li>
</ol>
<div class="update"><strong>UPDATE</strong> at 1/7/18 5:55:41 pm by Charles Johnson</div>
<blockquote class="twitter-tweet">
<p lang="en" dir="ltr">. <a href="https://twitter.com/lopezlinette?ref_src=twsrc%5Etfw">@lopezlinette</a> reports Stephen Miller wouldn’t leave and had to be escorted off the set after today’s heated interview with Jake Tapper<a href="https://t.co/MqPCtVHEXT">https://t.co/MqPCtVHEXT</a> <a href="https://t.co/TPCfG1jirO">pic.twitter.com/TPCfG1jirO</a></p>
<p>— Max Tani (<a href="https://twitter.com/maxwelltani/with_replies">@maxwelltani</a>) <a href="https://twitter.com/maxwelltani/status/950176464103669760?ref_src=twsrc%5Etfw">January 8, 2018</a></p>
</blockquote>
<div class="twtrdiv2"><i class="fa fa-twitter fa-lg"></i><a href="https://twitter.com/maxwelltani/status/950176464103669760" class="button twtreply" data-id="950176464103669760">Reply</a><a href="#" class="button twtquote">Reply w/ Quote</a><a href="#" class="button twtslide" data-images="http://pbs.twimg.com/media/DS-0dD0XkAABHw8.jpg:large">Image</a></div>

<!-- google_ad_section_end -->
</div>
<div class="postfooter">
<div class="rating"><ul class="rateb"><li class="cra"><a href="#" class="rateup">12</a></li><li><a href="#" class="imi">down</a></li><li><a href="#" class="ipl">up</a></li></ul></div>
<div class="articleTools">
<a href="/spy/article/47840" target="_blank" title="Spy Mode" class="no"><i class="fa fa-search fa-lg fa-flip-horizontal"></i></a><a href="#" class="moremail" title="Email this"><i class="fa fa-envelope-o fa-lg"></i></a><a href="/print/47840" target="_blank" title="Print"><i class="fa fa-print fa-lg"></i></a>
</div>
<div class="tagdiv"><a href="http://littlegreenfootballs.com/tag/CNN" rel="tag" target="_blank" class="ajt">CNN</a>
<a href="http://littlegreenfootballs.com/tag/Dead+Eyes" rel="tag" target="_blank" class="ajt">Dead Eyes</a>
<a href="http://littlegreenfootballs.com/tag/Donald+Trump" rel="tag" target="_blank" class="ajt">Donald Trump</a>
<a href="http://littlegreenfootballs.com/tag/Jake+Tapper" rel="tag" target="_blank" class="ajt">Jake Tapper</a>
<a href="http://littlegreenfootballs.com/tag/Not+My+President" rel="tag" target="_blank" class="ajt">Not My President</a>
<a href="http://littlegreenfootballs.com/tag/Sociopaths" rel="tag" target="_blank" class="ajt">Sociopaths</a>
<a href="http://littlegreenfootballs.com/tag/Stephen+Miller" rel="tag" target="_blank" class="ajt">Stephen Miller</a>
<a href="http://littlegreenfootballs.com/tag/Two+Americas" rel="tag" target="_blank" class="ajt">Two Americas</a></div>
</div>
</article>
<div id="rcjsload_6ae4ad"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w=22083&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_6ae4ad"); rcds.appendChild(rcel);
})();
</script>
</div>


<p id="goback"><a href="#" id="backtotop" class="button">Jump to top</a></p>

</div>

</div>

<!-- The dreaded right column -->

<div id="rightColumn">

<a href="#" class="lgfpages mytip" id="createpage">Create a Page<span class="btleft">This is the LGF Pages posting bookmarklet. To use it, drag this button to your browser&#39;s bookmark bar, and title it &#39;LGF Pages&#39; (or whatever you like). Then browse to a site you want to post, select some text on the page to use for a quote, click the bookmarklet, and the Pages posting window will appear with the title, text, and any embedded video or audio files  already filled in, ready to go.<br>Or... you can just click this button to open the Pages posting window right away.<br><em>Last updated: 2016-01-01 10:29 am PST</em></span></a>

<a href="/article/42246_The_Little_Green_Footballs_Users_Guide" id="usersguide" class="lgfpages">LGF User&#39;s Guide</a>

<a href="/feeds" class="lgfpages" id="lgf-rss">RSS Feeds</a>

<a href="#" class="lgfpages tweetbutton"><i class="fa fa-twitter fa-lg"></i> Tweet</a>


<div class="bannerad">
<!-- /110652087/LGF_AllPages_HalfPage_300x600 -->
<div id='div-gpt-ad-1483507004260-1' style='height:600px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1483507004260-1'); });
</script>
</div>
</div>

<div id="donations">

<p class="support">Help support Little Green Footballs!</p>
<a target="_blank" class="gofundme nhov" href="http://www.gofundme.com/green_footballs?utm_medium=wdgt" title="Visit this page now."><img src="https://funds.gofundme.com/css/3.0_donate/green/widget.png" width="188" height="126" alt=""></a>

<div class="donationbox">
<form action="https://www.paypal.com/cgi-bin/webscr" method="post" id="ppsubscribe" target="_blank">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="PNPE6AHQV6PZJ">
<input type="hidden" name="custom" value="">
<input type="hidden" name="return" value="http://littlegreenfootballs.com/weblog/lgf-subscription-thanks.php?custom=">
<input type="hidden" name="rm" value="2">
<input type="hidden" name="currency_code" value="USD">
<input type="hidden" name="on0" value="Ad-free subscriptions">
<p class="smalltext">Subscribe now for <span class="mytip"><a href="javascript:void(0)">ad-free access!</a><span class="ltmid"><a href="#" class="lgfregister">Register and sign in</a> to a free LGF account before subscribing, and your ad-free access will be automatically enabled.</span></span></p>
<select name="os0" id="os0">
<option value="One year">One year: $59.95 USD - yearly</option>
<option value="One month">One month: $10.00 USD - monthly</option>
</select>
<div style="margin-top:4px;">
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_subscribeCC_LG.gif" name="submit" alt="PayPal - The safer, easier way to pay online!"><img alt="" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1">
</div>
</form>
</div>

<a href="https://paypal.me/LittleGreenFootballs" class="nhov button lgfamazon">Donate with<br><img src="http://littlegreenfootballs.com/weblog/pp-logo-200px.png" width="150" alt="PayPal"></a>

<a href="https://cash.me/$LGF" class="nhov button lgfamazon"><img src="http://littlegreenfootballs.com/weblog/donate-squarecash.png" width="150" alt="Square Cash"></a>

<a href="http://www.amazon.com/ref=as_li_ss_tl?_encoding=UTF8&amp;camp=1789&amp;creative=390957&amp;linkCode=ur2&amp;tag=littlegreenfo-20&amp;linkId=BXCLSIXMGVGFN7AD" class="nhov button lgfamazon" style="font-size: 16px !important;line-height: 23px !important;padding: 1px 8px 8px !important;">Shop at <img src="http://littlegreenfootballs.com/weblog/amazonlogo-sm.png" width="72" height="24" alt="amazon" style="position:relative;top:10px;"><br>as an LGF Associate!</a>

</div>



<dl id="featured">
<dt><a href="#" class="mytip">Featured Pages<span class="ltmid pglist">Click to refresh</span></a></dt>
<dd class="pg show" data-id="325472" data-t="1515352739" data-h="2CAKHGi" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2018/01/07/F-o5dfRbTVk.jpg"><a href="/page/325472_Ray_Thomas_Moody_Blues_Foundin" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2018/01/07/F-o5dfRbTVk.phone.jpg" class="pgimage" alt=""></a><a href="/page/325472_Ray_Thomas_Moody_Blues_Foundin" class="pttl mytip">Ray Thomas, Moody Blues Founding Member, Dies at 76<span class="ltmid"> Ray Thomas, flautist and vocalist for British rock group The Moody Blues, has died at 76. His music label, Esoteric Recordings/Cherry Red Records, says Thomas died suddenly Thursday at his home in Surrey, near London. No cause of death ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>10 hours, 54 minutes ago<br>Views: 152 &#8226; Comments: 4 &#8226; Rating: <span class="plus">4</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325472_Ray_Thomas_Moody_Blues_Foundin" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 1<br>Comments: 0</span></a>: 1<br></span></dd>
<dd class="pg show" data-id="325471" data-t="1515339415" data-h="2CBqMad" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/img/thanos/2018/01/07/Jupiter.jpg"><a href="/page/325471_High_Above_Jupiters_Clouds" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/thanos/2018/01/07/Jupiter.phone.jpg" class="pgimage" alt=""></a><a href="/page/325471_High_Above_Jupiters_Clouds" class="pttl mytip">High Above Jupiter’s Clouds<span class="ltmid"> NASA's Juno spacecraft was a little more than one Earth diameter from Jupiter when it captured this mind-bending, color-enhanced view of the planet's tumultuous atmosphere. Jupiter completely fills the image, with only a hint of the terminator (where daylight ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>14 hours, 31 minutes ago<br>Views: 151 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325471_High_Above_Jupiters_Clouds" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="325469" data-t="1515283692" data-h="2CBlPOJ" data-n="35866" data-m=""><a href="/page/325469_I_Am_the_Very_Model_of_a_Very_" class="pttl mytip">I Am the Very Model of a Very Stable Genius<span class="ltmid">Some of my best work. Sung to the tune of 'Modern Major General'. I am the very model of a very stable genius,I talk in public all about my very able penius,Pay no attention to all the required legal strict-i-ures,And ...</span></a><br><a href="#" class="lgfuser" data-u="GeneJockey"><img src="icon/genejockey1.sm.jpg" class="liz" width="16" height="24" alt=""></a> <span class="uname">Blind Frog Belly White</span><br><span>1 day, 7 hours ago<br>Views: 389 &#8226; Comments: 1 &#8226; Rating: <span class="plus">5</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325469_I_Am_the_Very_Model_of_a_Very_" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 5<br>Comments: 2</span></a>: 5<br></span></dd>
<dd class="pg show" data-id="325466" data-t="1515261889" data-h="2D1I2Gr" data-n="32253" data-m="http://littlegreenfootballs.com/weblog/img/wlewisiii/2018/01/06/P7190492.JPG"><a href="/page/325466_Five_for_2017._Where_Are_Yours" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/wlewisiii/2018/01/06/P7190492.phone.JPG" class="pgimage" alt=""></a><a href="/page/325466_Five_for_2017._Where_Are_Yours" class="pttl mytip">Five for 2017. Where Are Yours? :)<span class="ltmid"> At a photography web site I follow (mu-43.com) there was a thread asking people to post their five favorite/best/whatever photos of the year. I spent some time pondering it &amp; shuffled through the images I took last year. After ...</span></a><br><a href="#" class="lgfuser" data-u="wlewisiii"><img src="icon/wlewisiii.sm.0000000011.jpg" class="liz" width="24" height="21" alt=""></a> <span class="uname">William Lewis</span><br><span>1 day, 13 hours ago<br>Views: 278 &#8226; Comments: 2 &#8226; Rating: <span class="plus">5</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325466_Five_for_2017._Where_Are_Yours" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 1<br>Comments: 0</span></a>: 1<br></span></dd>
<dd class="pg show" data-id="325463" data-t="1515235951" data-h="2CBpTy4" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/img/thanos/2018/01/06/a44625d8.jpg"><a href="/page/325463_Kobach_Charges_Two_With_Voting" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/thanos/2018/01/06/a44625d8.phone.jpg" class="pgimage" alt=""></a><a href="/page/325463_Kobach_Charges_Two_With_Voting" class="pttl mytip">Kobach Charges Two With Voting in Kansas, Colorado<span class="ltmid"> What if you made a huge stink about illegal immigrants voting in our elections, and then spent years and millions pursuing voter fraud, but ended up finding that the only handfuls of people you could find voting illegally belonged ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 day, 19 hours ago<br>Views: 338 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325463_Kobach_Charges_Two_With_Voting" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 1<br>Comments: 2</span></a>: 1<br></span></dd>
<dd class="pg show" data-id="325456" data-t="1515188072" data-h="2CZldDr" data-n="37446" data-m="http://littlegreenfootballs.com/weblog/img/anymouse/2017/05/14/FelixRestingPlace.jpg"><a href="/page/325456_Nebraska_State_Senator_Propose" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/anymouse/2017/05/14/FelixRestingPlace.phone.jpg" class="pgimage" alt=""></a><a href="/page/325456_Nebraska_State_Senator_Propose" class="pttl mytip">Nebraska State Senator Proposes Mini-Sovereign States for Corporations<span class="ltmid"> Oh boy. A Republican state senator is proposing a constitutional amendment in my state to make in sparsely-populated areas (read: where I live) sovereign mini-states for corporations to avoid regulations and taxes for "economic development." This seems like an ...</span></a><br><a href="#" class="lgfuser" data-u="Anymouse"><img src="icon/anymouse.sm.0000000001.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Anymouse 🌹</span><br><span>2 days, 9 hours ago<br>Views: 686 &#8226; Comments: 5 &#8226; Rating: <span class="plus">6</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 46 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325456_Nebraska_State_Senator_Propose" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 2<br>Comments: 2</span></a>: 2<br></span></dd>
<dd class="pg show" data-id="325455" data-t="1515183274" data-h="2CwYvSd" data-n="38037" data-m="http://littlegreenfootballs.com/weblog/img/mathew_foresta/2018/01/05/Charlottesville.png"><a href="/page/325455_Charlottesville_Neo-Nazi_Invol" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/mathew_foresta/2018/01/05/Charlottesville.phone.png" class="pgimage" alt=""></a><a href="/page/325455_Charlottesville_Neo-Nazi_Invol" class="pttl mytip">Charlottesville Neo-Nazi Involved in Attempted Terror Attack<span class="ltmid"> Newsweek reports that a neo-Nazi was caught in Nebraska attempting an attack on an Amtrak train. From Newsweek A 26-year-old white man who attempted to commit a terror attack on an Amtrak train in rural Nebraska also attended the ...</span></a><br><a href="#" class="lgfuser" data-u="Mathew Foresta"><img src="lgfu.png" class="lgfu" alt=""></a><span class="uname">Mathew Foresta</span><br><span>2 days, 14 hours ago<br>Views: 1,157 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 170 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325455_Charlottesville_Neo-Nazi_Invol" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 14<br>Comments: 0</span></a>: 14<br></span></dd>
<dd class="pg show" data-id="325448" data-t="1515153645" data-h="2CSPQKt" data-n="34829" data-m="http://littlegreenfootballs.com/weblog/img/makeitstop/2018/01/04/trump.jpg"><a href="/page/325448_Fire_and_Fury-_AKA_Stampede_to" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/makeitstop/2018/01/04/trump.phone.jpg" class="pgimage" alt=""></a><a href="/page/325448_Fire_and_Fury-_AKA_Stampede_to" class="pttl mytip">‘Fire & Fury:’ AKA ‘Stampede to the Panic Room’<span class="ltmid"> Ya know, I seriously thought we'd get a few days into 2018 with a little relative peace and quiet. But noooo - while 2017 was a bumpy ride in a creaky old airplane, it turns out that 2018 is ...</span></a><br><a href="#" class="lgfuser" data-u="makeitstop"><img src="icon/makeitstop.sm.0000000001.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">makeitstop</span><br><span>3 days, 10 hours ago<br>Views: 1,084 &#8226; Comments: 2 &#8226; Rating: <span class="plus">5</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 55 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325448_Fire_and_Fury-_AKA_Stampede_to" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 3<br>Comments: 0</span></a>: 3<br></span></dd>
<dd class="pg show" data-id="325454" data-t="1515153548" data-h="2CwBwqo" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/img/thanos/2018/01/05/a430303a.jpg"><a href="/page/325454_Fire_and_Fury_Publisher_Moves_" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/thanos/2018/01/05/a430303a.phone.jpg" class="pgimage" alt=""></a><a href="/page/325454_Fire_and_Fury_Publisher_Moves_" class="pttl mytip">‘Fire and Fury’ Publisher Moves Publication Date to Today<span class="ltmid"> “Due to unprecedented demand,” Holt said in a statement, “we are moving the on-sale date for all formats of ‘Fire and Fury,’ by Michael Wolff, to Friday, January 5, at 9 a.m. ET, from the current on-sale date of ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>2 days, 18 hours ago<br>Views: 328 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325454_Fire_and_Fury_Publisher_Moves_" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="325453" data-t="1515153305" data-h="2CUyMnC" data-n="13653" data-m=""><a href="/page/325453_FBI_Accuses_White_Supremacist_" class="pttl mytip">FBI Accuses White Supremacist of Terror Attack on Amtrak Train in Rural Nebraska<span class="ltmid">H/T @DabAggin The FBI says an armed 26-year-old Missouri man who breached a secured area to stop an Amtrak train in southwest Nebraska in October has links to a white supremacist group and expressed an interest in "killing black people," ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>3 days, 3 hours ago<br>Views: 477 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325453_FBI_Accuses_White_Supremacist_" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd><dd class="center show"><button type="button" id="morefeatured">More</button></dd>
</dl>

<div id="nowplaydiv">
</div>


<dl id="recent">
<dt><a href="#" class="mytip">Recent Pages<span class="ltmid pglist">Click to refresh</span></a></dt>
<dd class="pg show" data-id="325473" data-t="1515373274" data-h="2CD59pS" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/img/thanos/2018/01/07/c2c1d733.jpg"><a href="/page/325473_Sydney_Nearly_Breaks_Heat_Reco" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/thanos/2018/01/07/c2c1d733.phone.jpg" class="pgimage" alt=""></a><a href="/page/325473_Sydney_Nearly_Breaks_Heat_Reco" class="pttl mytip">Sydney Nearly Breaks Heat Record With 116-Degree Weather<span class="ltmid"> SYDNEY -- Dangerous heat is roasting parts of Australia with temperatures that haven't been seen in decades. The temperature in Sydney hit an almost 80-year high of 47.3 degrees Celsius, or 117 Fahrenheit, on Sunday -- a sharp contrast ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>5 hours, 6 minutes ago<br>Views: 75 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325473_Sydney_Nearly_Breaks_Heat_Reco" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="325470" data-t="1515285050" data-h="2CzhbRa" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2018/01/06/5_rRUZk8OKs.jpg"><a href="/page/325470_The_Souljazz_Orchestra" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2018/01/06/5_rRUZk8OKs.phone.jpg" class="pgimage" alt=""></a><a href="/page/325470_The_Souljazz_Orchestra" class="pttl mytip">The Souljazz Orchestra<span class="ltmid"> The Souljazz Orchestra performs songs from their latest album, Under Burning Skies. Subscribe to our channel! youtube.com CBC Music is your hub for coast-to-coast-to-coast Canadian music. Watch exclusive performances, candid interviews, and behind-the-scenes content featuring your favourite artists. Visit ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 day, 5 hours ago<br>Views: 119 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325470_The_Souljazz_Orchestra" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="325468" data-t="1515266584" data-h="2CZWDlI" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2018/01/06/cAu3a7CMA84.jpg"><a href="/page/325468_Barbra_Streisand_-_Somewhere" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2018/01/06/cAu3a7CMA84.phone.jpg" class="pgimage" alt=""></a><a href="/page/325468_Barbra_Streisand_-_Somewhere" class="pttl mytip">Barbra Streisand - Somewhere<span class="ltmid"> Barbra Streisand's official music video for 'Somewhere'. Click to listen to Barbra Streisand on Spotify: smarturl.it As featured on The Essential Barbra Streisand. Click to buy the track or album via iTunes: smarturl.itGoogle Play: smarturl.itAmazon: smarturl.it More from Barbra ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 day, 10 hours ago<br>Views: 187 &#8226; Comments: 0 &#8226; Rating: <span class="plus">2</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325468_Barbra_Streisand_-_Somewhere" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="325467" data-t="1515265325" data-h="2CzSHHs" data-n="28166" data-m="http://littlegreenfootballs.com/weblog/img/rightwingconspirator/2018/01/06/LosAngelesMoonshine.JPG"><a href="/page/325467_What_Makes_a_Good_Photograph_o" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/rightwingconspirator/2018/01/06/LosAngelesMoonshine.phone.JPG" class="pgimage" alt=""></a><a href="/page/325467_What_Makes_a_Good_Photograph_o" class="pttl mytip">What Makes a Good Photograph of a Mere Picture ? Sorting Out 5<span class="ltmid"> William has challenged us to put up 5 favorite photos from 2017. But I hit a roadblock, which to choose? And as a film guy that embraced digital for deep dives of practice, I thought to review what expectations ...</span></a><br><a href="#" class="lgfuser" data-u="Rightwingconspirator"><img src="icon/rightwingconspirator.sm.0000000019.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Unshaken Defiance</span><br><span>1 day, 11 hours ago<br>Views: 204 &#8226; Comments: 2 &#8226; Rating: <span class="plus">2</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325467_What_Makes_a_Good_Photograph_o" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="325465" data-t="1515237119" data-h="2CBubpa" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/img/thanos/2018/01/06/d0fb5f39.jpg"><a href="/page/325465_While_the_Eastern_U.S._Freezes" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/thanos/2018/01/06/d0fb5f39.phone.jpg" class="pgimage" alt=""></a><a href="/page/325465_While_the_Eastern_U.S._Freezes" class="pttl mytip">While the Eastern U.S. Freezes, It’s Too Warm in Alaska<span class="ltmid"> The race in southwest Alaska had been scheduled to happen two weeks before. But warm weather — just above freezing — made the trails unsafe. Temperatures dropped and a dusting of snow fell. The entire race usually runs 35 ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 day, 18 hours ago<br>Views: 272 &#8226; Comments: 0 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325465_While_the_Eastern_U.S._Freezes" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="325464" data-t="1515236218" data-h="2Cwdxax" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/img/thanos/2018/01/06/b711dc09.jpg"><a href="/page/325464_Scott_Tucker_Sentenced_to_16_Y" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/thanos/2018/01/06/b711dc09.phone.jpg" class="pgimage" alt=""></a><a href="/page/325464_Scott_Tucker_Sentenced_to_16_Y" class="pttl mytip">Scott Tucker Sentenced to 16 Years, 8 Months in Prison Following Racketeering Conviction for Payday Lending Scheme<span class="ltmid"> This guy is the answer to why we need financial regulations strengthened, not loosened. Scott Tucker, the Leawood businessman and professional race car driver who built a financial empire through an illegal payday loan enterprise, received a 16-year, 8-month ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 day, 19 hours ago<br>Views: 275 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325464_Scott_Tucker_Sentenced_to_16_Y" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="325462" data-t="1515235116" data-h="2CYOlum" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2018/01/06/q918fs4RAto.jpg"><a href="/page/325462_Its_a_Beautiful_Day_-_White_Bi" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2018/01/06/q918fs4RAto.phone.jpg" class="pgimage" alt=""></a><a href="/page/325462_Its_a_Beautiful_Day_-_White_Bi" class="pttl mytip">It’s a Beautiful Day - White Bird - 7/7/1970 - Tanglewood (Official)<span class="ltmid">It's a Beautiful Day - White BirdRecorded Live: 7/7/1970 - Tanglewood - Lenox, MAMore It's a Beautiful Day at Music Vault: musicvault.comSubscribe to Music Vault on YouTube: goo.gl</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 day, 19 hours ago<br>Views: 256 &#8226; Comments: 0 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325462_Its_a_Beautiful_Day_-_White_Bi" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="325461" data-t="1515200411" data-h="2CY6kRC" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2018/01/05/_mnILe1dGik.jpg"><a href="/page/325461_Stars_-_The_Gift_of_Love_-Live" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2018/01/05/_mnILe1dGik.phone.jpg" class="pgimage" alt=""></a><a href="/page/325461_Stars_-_The_Gift_of_Love_-Live" class="pttl mytip">Stars - ‘The Gift of Love’ (Live at WFUV)<span class="ltmid">wfuv.org • Follow @wfuv: ow.ly  Stars performs "The Gift of Love" live in Studio A. Recorded 11/16/17.  Host: Russ BorrisAudio: Jim O'HaraCameras: Kristal Ho, Brian Gallagher, Monica Fafaul, and Dan TuozzoliEditor: Brian Gallagher and Dan Tuozzoli</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>2 days, 5 hours ago<br>Views: 246 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325461_Stars_-_The_Gift_of_Love_-Live" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="325460" data-t="1515199757" data-h="2CZNrOv" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2018/01/05/LsoLEjrDogU.jpg"><a href="/page/325460_Bruno_Mars_-_Finesse_-Remix-_[" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2018/01/05/LsoLEjrDogU.phone.jpg" class="pgimage" alt=""></a><a href="/page/325460_Bruno_Mars_-_Finesse_-Remix-_[" class="pttl mytip">Bruno Mars - Finesse (Remix) [Feat. Cardi B] [Official Video]<span class="ltmid"> Finesse (Remix) Feat. Cardi B Available Now: atlantic.lnk.to Directed by Bruno MarsCo-Directed by Florent DechardChoreography: Phil Tayag and Bruno Mars Creative Consultant: Phil Tayag Download or stream 24k Magic: atlantic.lnk.to See Bruno on the ‘24K Magic World Tour’! Tickets ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>2 days, 5 hours ago<br>Views: 155 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325460_Bruno_Mars_-_Finesse_-Remix-_%5B" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="325459" data-t="1515199383" data-h="2CZXvqq" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/img/thanos/2018/01/05/1e3c85ee.jpg"><a href="/page/325459_Republicans_Weaponizing_the_La" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/thanos/2018/01/05/1e3c85ee.phone.jpg" class="pgimage" alt=""></a><a href="/page/325459_Republicans_Weaponizing_the_La" class="pttl mytip">Republicans Weaponizing the Law Against Trump’s Enemies<span class="ltmid"> Republican senators Charles Grassley and Lindsey Graham have made a criminal referral to the Justice Department against Christopher Steele. It is unclear what crime they have in mind. Steele’s underlying offense is having been hired to investigate Donald Trump’s ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>2 days, 5 hours ago<br>Views: 272 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325459_Republicans_Weaponizing_the_La" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd><dd class="center show"><button type="button" id="morerecent">More</button></dd>
</dl>


<div id="lgf-tools">


<h4><a href="#" class="aflippy" data-s="headlines">&#x25BA; LGF Headlines</a></h4>
<ul class="slider lgftools">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="tweetarticles">&#x25BA; Tweeted Articles</a></h4>
<ul class="slider lgfcoms ulpages">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="tweetpages">&#x25BA; Tweeted Pages</a></h4>
<ul class="slider lgfcoms ulpages">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="topcoms">&#x25BA; Top 10 Comments</a></h4>
<ul class="slider lgfcoms">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="botcoms">&#x25BA; Bottom Comments</a></h4>
<ul class="slider lgfcoms">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="reccoms">&#x25BA; Recent Comments</a></h4>
<ul class="slider lgfcoms">
<li>Loading...</li>
</ul>

<h4 class="flipdivide"><a href="#" class="flippy">&#x25BA; Tools/Info</a></h4><ul class="slider lgftools stripe"><li><a href="lgf-showall.php">Show All Entries</a></li><li><a href="lgf-referrers.php" accesskey="R">Referrers</a></li><li><a href="lgf-playlist.php">Playlist</a></li><li><a href="lgf-longurl.php">Unshorten a URL</a></li><li><a href="https://twitter.com/Green_Footballs" target="_blank">LGF on Twitter</a></li><li><a href="https://plus.google.com/103780119888641996489?rel=author">LGF on Google Plus</a></li><li><a href="http://feedproxy.google.com/LittleGreenFootballs" class="hov"><span class="feedicon"><img src="/weblog/feed-icon.gif" width="12" height="12" alt=""></span>&nbsp;&nbsp;LGF Articles Feed</a></li><li><a href="http://feeds2.feedburner.com/LittleGreenLinks" class="hov"><span class="feedicon"><img src="/weblog/feed-icon.gif" width="12" height="12" alt=""></span>&nbsp;&nbsp;LGF Pages Feed</a></li><li><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&amp;business=R5UBL6YXVBTXY&amp;lc=US&amp;item_name=Little%20Green%20Footballs&amp;no_note=0&amp;cn=Message%20%28optional%29&amp;no_shipping=1&amp;currency_code=USD&amp;bn=PP%2dDonationsBF%3abtn_donate_LG%2egif%3aNonHosted" target="_blank">Donate with PayPal</a></li><li><a href="http://www.amazon.com/gp/redirect.html?ie=UTF8&amp;location=http%3A%2F%2Fwww.amazon.com%2Fgp%2Fhomepage.html%3Fie%3DUTF8%26%252AVersion%252A%3D1%26%252Aentries%252A%3D0&amp;tag=littlegreenfo-20&amp;linkCode=ur2&amp;camp=1789&amp;creative=390957" target="_blank">Shop at Amazon (LGF Associate Link)</a></li></ul>

<h4><a href="#" class="aflippy" data-s="tags">&#x25BA; Tag Cloud</a></h4>
<div class="tagslide">
</div>

</div>


<a class="twitter-timeline" href="https://twitter.com/Green_Footballs" data-widget-id="243420148831227905" data-width="300">Tweets by @Green_Footballs</a>

<div class="fb-page" data-href="https://www.facebook.com/littlegreenfootballs" data-tabs="timeline" data-height="700" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/littlegreenfootballs"><a href="https://www.facebook.com/littlegreenfootballs">Little Green Footballs</a></blockquote></div></div>



</div>
</div>

<footer>
<p class="smalltext">&copy; 2018 Little Green Footballs<br>
All Rights Reserved<br>
<a href="Privacy.html">Terms of Use/Privacy Policy</a></p>
<a href="http://hostingmatters.com/" target="_blank" id="hmlogo" class="nhov"><img src="hm_button.gif" width="150" height="40" alt="Hosting Matters"></a>
</footer>

<script>
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-7420482-1']);
_gaq.push(['_trackPageview']);
var ga = document.createElement('script');
ga.type = 'text/javascript';
ga.async = true;
ga.src = 'https://ssl.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0];
s.parentNode.insertBefore(ga, s);
</script>

<script>
var addthis_share = {
	url: 'http://lgf.bz/2CDcfeb'
}
</script>

<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=Stinky"></script>

<script src="//platform.twitter.com/widgets.js"></script>
<script id="facebook-jssdk" src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.9&appId=130576650331791" async></script>

<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery.imagesloaded/4.1.1/imagesloaded.pkgd.min.js"></script>

<script src="/lgfjs/jquery.utilities.min.1499195947.js"></script>
<script src="/lgfjs/syntax-3.1.1/jquery.syntax.min.js"></script>

<script src="https://cdnjs.cloudflare.com/ajax/libs/waypoints/4.0.1/jquery.waypoints.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/waypoints/4.0.1/shortcuts/inview.min.js"></script>

<script>
window.LGF = window.LGF || {};
LGF.dpop = false;
LGF.level = false;
LGF.liveUpdates = false;
</script>

<script src="/weblog/lgf-agetdialogs.1510196835.php"></script>
<script src="/lgfjs/lgf-library.min.1513995402.js"></script>
<script src="/lgfjs/lgf.min.1504916709.js"></script>

</div>

<script src="http://ap.lijit.com/www/delivery/fpi.js?z=304229&amp;u=littlegreenfootballs&amp;width=728&amp;height=90"></script>





</body>
</html>
