Pages

Stop the Presses: HTTPS-Crippling ‘FREAK’ Bug Affects Windows After All

by Dan Goodin - Mar 5, 2015
0

The rest of the story: there are also legacy apps running elder versions of embedded Apache vulnerable to the same short key exploit, but that’s been known for years. So why did it take so long to find this? More: Stop the Presses: HTTPS-Crippling ‘FREAK’ Bug Affects Windows After All …